Jump to content

Unable to install VIVEPORT Diagnosis and VIVEPORT Desktop


Recommended Posts


I recently purchased a Viveport subscription and am now trying to use it. At first I could not seem to use the desktop app or even update it. So I did what a support topic said to do and uninstall and reinstall. I uninstalled all products from Vive from the control panel. Then launch a freshly downloaded install from the website. I got the error "The Feature you are trying to use is on a network resource that is unavailable." This happend to both the Diagnosis and Desktop install. Vive Dashboard and Viveport VR did install and work (sort of). I tried Viveport VR anyway and says that I need Vive desktop in order to login.

Here is the list of what I did to troubleshoot:
Uninstalled the product again using Revo Uninstaller.
Made sure to "run as administrator" even though I already have UAC turned off.

Ensured Windows Firewall and Defender is off, was before at a registry level.

I have no other AV - I like to live life on the edge.

Hardware firewall was set during troubleshooting to allow all traffic from my PC to the internet.

Removed any old folders Revo did not pickup.

Set EnableLUA to 0 in the registry.

Tried to install the product to another drive on my computer.

Tried to run installer from another drive on my computer.

Started PC in safe mode with networking.

Tried limted service boot using MSCONFIG.

Setup brand new local user account and assigned as an admin.


All of these things resulted in the same error.


I am running windows 10 1803 Build 17134.407

Windows is up to date.


Graphics card is a GTX 1070 from MSI and is up to date


Will post any logs that are required for troubleshooting.


Thank you in advance for any help provided.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...