Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Desperate for help with tracking issues; it seems I have tried everything


jamwes1991
 Share

Recommended Posts

Hi folks!

 

So I picked up a Vive a few weeks ago and everything ran great for the first 24 hours of use. Now my tracking is all over the place and has been for a few weeks now (https://youtu.be/wCN8HRXqpVs). I noticed some tracking issues after slightly changing the Lighthouse positions so that they could go from being mounted on mic stands to the wall brackets. I thought they were possibly out of range despite being within the stated 5m. In an attempt to remedy this I put them back in their original positions to no avail and it is only slightly improved. I was very careful not to move them when they were powered up also!

 

I have attempted the following things:

- Rerun room setup.
- Covered everything in my room that could be even remotely reflective.
- Deleted my VR settings.
- Reinstalling Windows.
- Updated my BIOS and all drivers.
- Tried using my sync cable and lots of different orientations of the Lighthouses.
- Have set them up one at a time.
- Have disabled the camera.
- Tried the VR beta.
- Removed all other software after a clean install (including ASUS AI Suite).
- Checked the Lighthouse lights using a phone camera.
- Have updated all firmware.
- Have tried all of my USB ports both 2.0 and 3.0.
- Disabled both my WiFi and Bluetooth through devices.
- Tried a PCI-E USB card.
- Tried different outlets.
- Tried overclocking my CPU and then removing all overclocking.
- Made sure the Lighthouses themselves are spotless and without the plastic film.
- I reviewed a copy of my VR logs and couldn't find any failures anywhere.
- Set up in a different building in a totally dead space over a mile away.

- I have tried 3 brand new Vives. I returned the first fearing it was faulty, second had dead pixels and now I am back where I started with, what I assume to be, a working Vive. I think we can safely eliminate the Vive being the culprit as the issues were consistent across all 3 units.
- I have since upgraded my CPU, motherboard and RAM.*
- Tried a new SSD.
- Tried an old graphics card. It struggled FPS wise but it worked just enough for me to experience the tracking issues.
- Bypassed the link box.

 

I'm sure there are other things I have tried too, and I will update with any that I remember.

 

Specs at the start of testing:
i7-3930K
GTX 1070TI
16GB of RAM
ASUS PX79 Pro

 

*New specs:
i7-8700K
GTX 1070TI
16GB of RAM
ASUS ROG MAXIMUS XI HERO (WIFI)

 

The ONLY thing that has remained the same is my PSU. Surely if it was problematic, it would have random inconsistencies and not tracking issues that are repeatable in the same spots?

 

Here is footage of my frame timings (https://youtu.be/ZmD4nzhQ-cM), they are relatively unchanged despite my upgrades. They show frequent and consistent single red spikes. I am unsure if these are even related however.

 

I am at such a loss.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...