Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

wireless Error: Shared IPC Compositor Connect Failed (306)


adekto
 Share

Recommended Posts

im getting this error wen imm using my headset with wireless adaptor

Error Shared IPC Compositor Connect Failed (306)

 

its getting sound and the base stations are ready and headset says its tracking but the display is off

Link to comment
Share on other sites

Sounds like the problem I struggled with a few days ago.  I tried everything.  The only thing that worked was to uninstall SteamVR and reinstall it.  Right click on SteamVR in the Steam Library app listing and choose uninstall.  Doing so didn't cause me to lose the games I had downloaded.  I believe you reinstall by right clicking on SteamVR again and choosing the appropriate link.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...