Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive error 108 usb issue hidD get attributes failed


WolfSmirff
 Share

Recommended Posts

I get error 108 every time, no matter how many times I reboot or re-install drivers. I can go into Windows Settings and see the "HTC Vive", "Hub Controller" and "BCM920703"Bluetooth" are connected, but every time I connect the usb it gives me the same error of "usb device not recognized" and under device manager it shows "unknown usb device (device descriptor request failed)". The red light on the headset is on but I've been troubleshooting for 3hrs and can't get it to work. I know the linkbox works because I put a flash drive in it and the computer had no issues detecting it and tried reconnecting the cables directly on the headset . I can also tell you that under the usb settings in steamvr the hub controller, watchman board and audio are the only ones not detected. I have come down to the conclusion that it must be the headset that has an issue, since on reddit I read a post of the exact same issue but they replaced the 3-in-1 cable and still had the issue. Any help would be great and I’m still waiting for a reply from Vive support. This happened the day after the new steamvr update.

Link to comment
Share on other sites

 

Using USBDevview is the best way to brute force uninstall and reinstall drivers. Here is a guide on how to use that tool. 


A damaged HMD could definitely manifest itself as this set of symptoms; as could a bad 3-in-1. Realistically it's impossible to determine failed hardware HMD remotely - only physical inspection and testing can determine that. That said, this does fit some of the symptoms of a failed HMD. That said, 

 

Did this occur out of the box or was it an issue that crept up on you? If it worked well for some time, that points towards the HMD over the PC. 

 

It sounds dumb, but changing USB ports is also a very valid troubleshooting step due to how USB host controllers work. 

Link to comment
Share on other sites

I’ve only had it for 1-1/2months, I will try devview see if that helps, I have around 6 open USB ports 2.0 & 3.0 and tried on all of them still gave me the same reaction. I’m just trying everything to get it to work meanwhile I wait for a response to send it in for repair.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...