Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Compositor not Available (436)


Sillyraptor
 Share

Recommended Posts

Whenever I start up SteamVR I either get my headset isn't connected properly (which is fixed with a quick power cycle) or this more infuriating error. It consistently says Compositor not available (436) at the bottom but shows another error message of 'Shared IPC Compositor connect failed (306)'

 

I've struggled with error 400 in the past and every now and then my Vive turns on fine but 7/10 i'll have to mess around with it for an hour before it decides to work. I am running it on a laptop so I know i'll have more issues but it's still frustrating as anything. Please let me know how to fix it i've tried almost everything.

 

Specs are:

Alienware 15 R3

Processor: Intel Core i7-7700HQ CPU@ 2.80 GHz

RAM: 16 GB

GPU: GeForce GTX 1070 (with latest driver)

Windows 10

Link to comment
Share on other sites

 

 

Do you have monitors attached as well or just Vive? If just Vive, try going into SteamVR settings and the developer tab and selecting "Direct Mode" If you do have monitors, unplug them and see if the issue persists.

Thank you,

-John C

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...