Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Headset always loses tracking


mjatt
 Share

Recommended Posts

Hi,

 

I've been looking at the same issue since December 2017 when I first got my headset. I have no reflective surfaces in either of the rooms I've tested in, however the headset always loses tracking. I have turned off power management on all the USB ports, and have tried all ports in the PC. (USB 2 and 3).

 

I have unplugged all other devices while testing, I have tested with 1 and 2 base stations. The only way to get the headset to reconnect is to unplug the USB and plug it back in again and it miraculously works perfectly again. Staring at the base station with the headset on does nothing; this leads me to think it isn't a tracking issue.

 

My PC is:

i7-4790k

GTX 970 4gb

16gb RAM

ASUS Z87 Plus Mobo.

 

Extremely frustrating as I've never been able to get full usage out of VR. My PC runs the games I play fine when I manage to get into them so I can't think it's a load issue. In the past, I've been able to get a good few hours of gameplay with occasional disconnections (2-5 disconnections), however now I can't play for more than 5 minutes.

 

Any suggestions would be more than welcome otherwise I'll be trashing the headset soon enough.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...