Jump to content

Vive Wireless Problems - WiGig card not found most of the time, otherwise unable to pair


Recommended Posts

I've been having a lot of trouble getting Vive wireless to work properly. Mostly I've been struggling with "WiGig card not found".


I've done all the following


* Updated the BIOS

* Updated the graphics card

* Reinstalled Steam VR

* Reinstalled Vive Wireless (multiple times)

* Moved the card from one PCI slot to another (multiple times)


At times I've managed to get passed the "WiGig card not found" but after restarted (despite making no changes) it went back to "WiGig card not found". Even in cases when it go passed "WiGig card not found" I wasn't able to pair with the headset.


My motherboard is B360 AORUS GAMING 3. My processor is an Intel i7-8700 3.2 GHz.


I tried putting the card in two different PCI slots, circled blue here https://imgur.com/L82oRz7 (the base image was taken from their website obviously). The other small PCI slot can't be used because the RTX 2080 graphics card is covering it. The remaining big one is used by the Wifi/Bluetooth card. 


I created a Reddit thread but the main suggestion was that it's a PCIE bandwidth problem. I tried removing the Wifi/Bluetooth card but it didn't make any difference so that's probably not it.



I can't see it as anything but a hardware issue at this point.

Link to comment
Share on other sites

Hi , thanks for the reply.


As I mentioned I tried both the smaller and larger PCIE slots. 


There is nothing in the BIOS to change the slots from gen 2 to gen 3. According to the specs, I think that they are all gen 3.


2 x PCI Express x1 slots (PCIEX1_1, PCIEX1_2)(All of the PCI Express slots conform to PCI Express 3.0 standard.)


Another thing I noticed is that in the BIOS, the PCIE Slots are shown in the Plug In Devices Info section. Only the graphics card (PCIEX16) is shown, 1_1,1_2, and 1_3 are all N/A. Saying that, the wifi is in slot 1_4 which isn't shown in the list at all so I'm not sure what that means. 


Link to comment
Share on other sites



I put the wifi card into that slot and it works fine.


I've actually had the WiGig card being detected several times in a row after restarts. However, when I shut the computer down and started it up the WiGigig card stopped being detected, although that might have been a coincidence. 


Is it possible that it's a compatibility issue with the motherboard?




Link to comment
Share on other sites



I suppose that's a distant possibility. We did find compatibility issues with AMD based motherboards, but Intel based seems to work fine. The problem that usually comes up is for some reason, some motherboards are factory set to gen 2.0 performance instead of 3.0 on their PCI-e slots. You can change this in the BIOS and it often fixes the issue.

I'm wondering if maybe there's a driver issue.

Thank you,

-John C

Link to comment
Share on other sites



I looked into the BIOS but I couldn't find any setting to  change the from gen 2 to 3. According to the spec, every slot is gen 3 anyway.


I've updated the BIOS and graphics drivers to the latest already. I've uninstalled and reinstalled the Vive Wireless application a number of times too.

Link to comment
Share on other sites


Going to pop in here quicky to say that uninstalling and reinstalling an application numerous times can be hell on your system's registry which can in turn cause complex problems down the road. Each time you run any Windows based installer/uninstaller you generate/modify a bunch of registry keys and temporary files.


While an uninstall/reinstall is always a powerful troubleshooting step, I would avoid doing it serially if it does not fix the behavior you're trying to target. This is true of all windows apps - not just Vive stuff. 

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...