Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive headset randomly stopped being recognised by my PC (error 108).


Recommended Posts

I have been using my vive for about a month no with no issues at all until yesterday. I was browsing through the viveport store and all of a sudden my PC indicates that a USB device has been disconnected and reconnected several times (via the windows 10 alert noise) and stopped doing this after a while (can't be anything other than my Vive) and this happened without me touching my vive or doing anything to any of the USB ports / drivers (this was soon after a viveport update however).

Ever since this has happened my PC stopped recognising my vive when I plug it into any USB port and I feel as if I have tried everything. My PC was running VR games perfectly fine previously and it seems as if my PC randomly stopped responding to my vive without me even doing anything with it (vive headset has had a either a solid red or blinking red light on it at all times whilst this was happening). I also tried plugging my vive into my laptop and it didn't recognise that a USB device was plugged in.

I have tried:
-Reinstalling steamVR drivers and steamVR
-Restarting my PC and steamVR (with and without the 3 in 1 cable or link box cables connected to the PC).
-Bypasssing the link box (plugging the USB and HDMI directly into my PC) which almost seemed promising as my PC recognised that something was plugged into one of the USB ports however the vive still wasn't responding to my PC.
-Using other USB ports.
-Checking the cable compartment on the top of the headset.
-Running steam as admin.

-Using USBDeview to uninstall all appropiate drivers (I couldn't reinstall them after this).

My USB ports are working fine as all other devices which I use on them work without issue and I am also certain that all cables are connected properly as I checked them several times.

 

I think that this may be an issue with the USB to USB cable either between the headset and the linkbox or between the linkbox and the PC however I have no way to confirm this.

 

What should I do to either find out for sure what the issue is or to fix the issue completely?

Here is my System Report: https://docs.google.com/document/d/1t6mEaXCmzUnpvqPGCDWPMlLC-w7nMu81id4ZcsGHFpU/edit 

Link to comment
Share on other sites

I have this issue too! Tried everything like you, headset won’t even connect now ! Must have spent over a grand on equipment all together and now it’s totally useless! My headset seemed really hot & so did the cable, it’s like it’s burnt out or something :-(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...