Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Constant and continuous Disconnecting/Reconnecting/Desyncing


Red Younge
 Share

Recommended Posts

I bought the Vive Pro about two weeks ago and I've had nothing but trouble getting it to work properly. 

 

 

I've had to troubleshoot every single possible known issue and now I'm offically stumped. 

While I've solved most of them the issue I'm having now is constant random disconnecting/reconnecting/desyncing. It renders every game I try to play unplayable. 

 

The system will boot up completely fine but after only being turned on for a little while the screen inside the headset will go grey for anywhere between half a second to a full five seconds. This happens even when the headset is sitting idle and undisturbed in the midle of the room. It also happens regardless if I'm playing a game, sitting in the grey "grid room" or in the SteamVR home. I also randomly hear the USB disconnect/reconnect sounds. It doesn't seem that hearing the noises coordinate as to when the screen goes grey. Both events seem to be random and they continue no matter how long the headset has been turned on.  I have very little room to move around so I always sit or stand stationary in the middle of the room so I really don't think anything has suffered any damage. I think I can narrow this issue down to it being a hardware issue and not my PC, but what could that possibly be? The thing is practically brand new. 

 

I will attempt to recall to you every single thing I've tried over the past two weeks in order to get this to work. 

  • Close blinds to reduce ambient IR from sunlight

  • Turn off all the lights

  • Made sure all NVIDIA drivers are up to date

  • Measure distance between lighthouses (under 5m) and angled down slightly

  • Take pictures of each lighthouse to ensure at all the LEDs/lasers are present

  • Disable the camera
  • Tried different USB ports (went from USB 3.0 to USB 2.0)
  • Updated USB drivers via Windows
  • Reset USB ports in SteamVR developer options & replug all cables 
  • Did the whole USB Deview process 
  • Confirmed Widows is up to date
  • Reset the linkbox
  • Confirmed the firmware is up to date
  • Uninstalling and reinstalling Steam and Steam VR
  • Disabled Windows USB power management in SteamVR developer options

  • Disabled Windows USB power management in device manager

  • Checked and fixed performance stats to make sure there are no CPU spikes during gameplay
  • Bought the link cable for the lighthouses and connected them 
  • Disable bluetooth in SteamVR
  • Check room overview in SteamVR development options

  • Change lighthouse direction and position slightly & rerun room setup

  • Rebooting my PC multiple times
  • Tried each lighthouse individually
  • Covered all reflective surfaces 
  • Made sure Windows power performance was set to "high performance"
  • Made sure all cables are secure, even the one connecting directly to the headset.

I've even tried this non-conventional meathod of covering the IR sensors on the headset one by one and testing each one to see if it was a faulty sensor that's causing the issue. No luck.

https://www.reddit.com/r/Vive/comments/70l52q/grey_screen_issue_not_related_to_tracking/

 

Here is every last one of my PC specs. 

SteamVR Version 1.3.20 

Windows 10 (10.0.0.17134)

NVIDIA (419.35)

AMD Ryzen 5 2600X Six-Core

ASRock AB350 Pro 4 Motherboard

EVGA Geforce GTX 1060

Western Digital 2TB Hard Drive

G Skill 16GB RAM (Overclocked)

800W Power Supply 

 

Display 0: \\.\DISPLAY1 1824x1014 @ (0, 0) NVIDIA GeForce GTX 1060 6GB Primary

Monitor 0: \\.\DISPLAY1\Monitor0 Generic PnP Monitor

 

Display 1: \\.\DISPLAY2 1600x900 @ (1824, 0) NVIDIA GeForce GTX 1060 6GB

Monitor 0: \\.\DISPLAY2\Monitor0 HP 2010 Series Wide LCD Monitor

 

I am at absolute whits end. Please help me.

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...