Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Base stations refusing to enter standby mode


Badstormer
 Share

Recommended Posts

I have been trying to fix this problem for months now. The two base stations I use will not enter standby mode after exiting SteamVR regardless of what I do. I have to manually unplug them after exiting VR to get them to power off. They reboot just fine when plugged back in, but they remain active even after exiting VR. Up until recently, only one base station refused to enter standby mode. As of this week, however, both are malfunctioning. I am unsure what borked the second base station.

 

I have tried just about everything I could find and think of to try to fix this issue. Nothing has worked - not even once. The things I have attempted include:

 

- Power cycling the base stations and link box

- Removing all Vive USB drivers and reinstalling them

- Removing the bluetooth driver and reinstalling it

- Inserting the linkbox USB cable to several different USB ports directly attached to the motherboard, including USB 2.0 and 3.0 ports (relaunching and exiting SteamVR with each new port)

- Confirming all firmware is updated

- Confirming all drivers are updated (GPU, BIOS, etc.)

- Probably other stuff that I'm forgetting

 

The power management menu in SteamVR's settings shows the following:

The USB menu in SteamVR shows the following:

The base station bluetooth broadcasting scan states that there are no broadcasting base stations in range - despite the fact that both are currently powered on in this room.

 

Motion tracking in VR functions as expected for both the motion controllers and headset.

 

I have no idea what else I could possibly try, save for wiping the base station firmware completely and reinstalling it, though I could not find any guides as to how to go about doing this. Can anyone here offer any advice?

  • Like 1
Link to comment
Share on other sites

 

 

The component that controls the base stations standby mode is located in the linkbox. That's still connected, right? If you bypassed it, that would be the reason they won't react to that. It could also be there's something wrong with the linkbox and that part isn't working like it should be.

It did work at one point, right? This wasn't the case when you originally set your Vive up?

Thank you,
-John C

Link to comment
Share on other sites

Yes, the standby mode did work properly in the distant past.

 

The link box is connected to the PC and the headset is connected to the link box. As far as I know, I have not been bypassing it in any way.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...