Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive with No Light


Conquest
 Share

Recommended Posts

Hello

I just got an HTC Vive 1 week ago, and i was so excited to play with it,

 

After i finished setting up my VR Headset i was able to play , but with lag. Althrough Everything was right, the VR light was on green, and it detected my headset, controllers , and everything.

 

After 3-4 days, My HTC Vive's light went black when i woke up, there was no light on the HTC Vive, the screen on the VR was blank, and SteamVR didn't detect my vive.

Can someone help me figure out why isn't this working?

My VR Headset didnt fall and it the floor and no harm was caused to my vr headset.

I tried restarting my headset on SteamVR , nothing happens

I made sure every cable is connected to the box and to the computer, and everything was connected.

I tried researching it on the internet and it didn't help at all, they told me to type here my problem.

 

Althrough, I want to make sure if i do have the good requirements, because i was talking to people and told me that i my graphic card wasnt strong enough, but steamvr was still running and everything was good, even if it was laggy.

My requirements in case the problem is here:

GPU: AMD Radeon R7 360

CPU: Intel® Core i5-6500 CPU @3.20GHz

RAM: 8 GB

Windows: Windows 10

 

I appreciate the help!

 

 

Link to comment
Share on other sites

 

Check your cables. Make sure you disconnect and reconnect everything. (Including on the headset.) Bypass your linkbox if that doesn't work. Your symptoms are indicative of lack of power being supplied to the HMD.

Thank you,
-Jack S

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...