Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Both controllers not tracking after installing 2.0 Lighthouses


gregdowning
 Share

Recommended Posts

I am using the ViveProEye with a set of the original vive controllers and just upgraded my lighthouses to the 2.0 version. Since then the controllers show up in SteamVR and I can identify them but they are not tracked in any application and can't run the room setup.

I have restarted, tried re-pairing this has not worked.

Link to comment
Share on other sites

@gregdowning - Generation 1 devices are not compatible with 2.0 stations because 2.0 stations do not have the IR Sync LED array required for 1.0's basic functionality. For a device to work with 2.0 stations, it specifically needs to have TS4231 sensors. For Vive Products, that currently translates to Vive Pro, Vive Pro's controllers, and Tracker 2018; the sensors on Vive devices pre-date the TS4231.. You'll unfortunately need to have 2.0 enabled controllers (either Pro's controllers or Knuckles) to use them with the 2.0 stations or alternatively you can use your 2.0 enabled devices with 1.0 base-stations because the TS4231's are backwards compatible. I'd refer to this presentation by Alan Yates if you need a more in depth explanation of how 1.0 tracking works and how 2.0 tracking achieves sync on beam.

 

SteamVR2.0_Compatiblity_Matrix.jpg.1da1ea68a11ba39318bae30a2465569d.jpg

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...