Jump to content

HDCP Error


MrPeng
 Share

Recommended Posts

 

I got SteamVR HDCP after turn on the stamvr.

and got situation like the following post

https://forum.vive.com/forums/topic/5730-vive-pro-hdcp-error/

i tried what he has tried. and I can't install that driver version.

i have 2 vive pro and 1vive. pros are new. each cable are switched and tried.

here is link to my steam report. plz help~Thanks

https://drive.google.com/open?id=1hF3EmjrOWDqyOZI4OeL4XPv1QrGbgDpv

Link to comment
Share on other sites

@MrPeng

I'm sorry to hear about the errors you are getting.  Can you tell me more about the machine you are running? It sounds like you tried rolling back your GPU driver base on the thread you linked however in your system report it still shows 430.xx driver can you confirm?  Thanks!

Link to comment
Share on other sites

I use the MSI GP63 Leopard 8RF

I have try the vivecheck. It's say the processor is powerless for VR. It's I7-8750H  but in 2.2GHZ .

I checked the resource manager. the CPU clock can up to 3.8GHZ. 

Is vivecheck detect the default clock not the true using clock?

but steamvr performance test shows it a best level device for VR.


 I also  tried using GP62 7RF with same vive pro set and it's work correctly.

(vivecheck show no warning.and CPU clock is2.8GHZ)

I forget to mention that  I use MiniDP to DP adapter.

I first doubt may the port adapter causing the problem. but after running correctly in GP62 shows that. cables are fine.

the GPU driver of 2 version I both tried get same result. both shows the HDCP error few seconds after rebooted HMD.

 

thanks for your help

Sorry for the photos instead of the screenshots.

GP62_performance test.jpg

GP62_Vivecheck.jpg

GP63_performance test.jpg

GP63_Vivecheck.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...