Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Help! Stuttering when looking around with VIVE PRO WIRELESS


Kenny
 Share

Recommended Posts

I have some weird phenomen with the Vive Pro wireless.

It could be called stuttering, but I don't think that's entirely accurate. The game still runs at full speed and the picture is crystal clear with no pixelation. Reprojection ratio around 1% and almost no dropped frames. Frame rate always between 87 and 89 fps. It's like the tracking data is not correctly submitted or in sync. The effect would be similar to what you might experience if you moved your head back and forth quickly and the headset was physically moving as it tried to settle back on your face. You would notice the screen kind of "shake" back and forth left/right or up/down. If i turn my head super slowly, it does not happen as well it does not happen when turning the head very fast. But in normal head movement, it happens around 3-4 times per second and the wireless is not usable at all. Wired, all is perfectly working.

It should NOT be a HW issue, since i almost never have more than 9-10ms for GPU frame time and around 3-4ms cpu frame time. The speeds in the frame details look all good. I use HP Omen 875-1000 with 16GB Ram, i7 9700k and RTX 2070. The Wigig card is in a pcie V3 slot. In HWINFO, it shows the pcie V3 slot but the card itself runs in v2. I think the card itself is not V3 capable as i read a lot already. I never saw a screenshot from HWInfo running in V3 mode. In this shitty HP Bios, almost no settings are possible except boot order.

Fresh Installation of Win10 pro and latest drivers for SteamVR, Nvidia and Wigig. PC and GPU running in "best performance" mode. No 3rd party background processes running. LatencyMon does not show any latency problems with drivers.

In Async mode (shift-a in debug) it gets a bit better but it does not disappear.
Lower resolution (even 50%) or SS, Motion smoothing etc. have no impact at all. 

When I use it wired, everything is perfect. No issues at all.

I have no idea what esle i could check and any tipp or help is really appreciated.

/Kenny

Link to comment
Share on other sites

@Kenny

I looked into the BIOS situation with some HP PCs, and it seems that the advanced options not readily available as they might usually be. It's possible that you're not able to ensure that the PCIe slots are running at 3.0 levels of power. You may want to contact HP about that. I'd also suggest updating the BIOS if you're not already on the latest version.

The wireless card draws a lot more from the CPU than the Vive does wired. Have you tried tweaking the supersampling and motion smoothing settings in SteamVR?

Thank you,

-Jack S

Link to comment
Share on other sites

@Synthesis

HWInfo shows me PCIe 3.0 PCIe slot. 

BIOS is latest version from May 2019.

It happens everywhere, even before the SteamVR waiting area. It happens already in the open world when starting steam, before I enter SteamVR waiting room. The area where you see the night Sky with the stars and some mountain skyline at the back. There, the cpu and gpu are almost on 0 load in fpsVR.

Can I reduce the framerate somehow to 45 hz or 60 hz ? Did not find any setting.

SS or motion smoothing does not make any difference. 

CPU load is never higher than 60% with wireless. It is a i7 9700k. 

Thanks

Kenny

Link to comment
Share on other sites

@Kenny

Hi Kenny,

You can't reduce the framerate for good reason. You need about 90hz for VR or it starts to look really bad and potenitally even uncomfortably bad. 90hz is the minimum for most VR.
Were you able to find any methods of access the full BIOS menu? You may need to contact HP support.

Thank you,

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...