Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

[FAQ] Fix Compile or Build Error (Manually Upgrade SDK)


Tony PH Lin
 Share

Recommended Posts

Unity provides a convenient way for upgrading coding source - unitypackage.

Right-click on Assets -> Import Package -> Custom Package and select wvr_unity_sdk.unitypackage

_images/q_and_a_fix_compile_build_error_01.png

However sometimes even the import process is successful, developer still meets the compile error or build failure.

For WaveVR SDK upgrade, please visit below link for how to resolve

https://hub.vive.com/storage/docs/en-us/q_and_a_fix_compile_build_error.html

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...