Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive HMD dead?


Tannin
 Share

Recommended Posts

My HMD (original Vive) no longer turns on properly, the led goes red and Steam VR shows varying messages, usually something like "Put your headset on to wake it" or "Make sure the base station can see your headset" - which obviously I tried both.

This started happening from one session to the next (worked fine one day, stopped working the next time I tried it). I don't think I updated drivers or anything but to be sure I installed everything fresh on another system and it has the exact same problem. It could be the dreaded sweat-problem (I was playing Beat Saber last) but I didn't notice any sweat getting into the headset and I also didn't/don't notice any visual damage.

When I use the settings dialog to look at the usb devices I see something that may be interesting: If I disconnect the hdmi cable all usb controllers show up properly and the LED on the HMD is green but obviously the screen doesn't display anything. When I do connect the hdmi cable the LED goes red and also the usb controllers except for the main one show up as grayed out and start to "flicker".
Also, there is no real difference between direct mode and the other one just the error messages are different.

The headset is almost 2 years old so out of warranty and from what I hear the repair cost is prohibitive and the support bad so I don't plan on replacing it (not with an HTC product anyway) but is there maybe something else I could try?

Link to comment
Share on other sites

@Tannin

Based on your description, it might just be the cable. The way you can tell is remove the 3-in-1 cable and then use the short USB and HDMI cables that normally go between the PC and the Linkbox. See if that works. You can also just bypass the linkbox too in case that's the problem. If it's just your cable, that's a pretty easy fix. Let me know what you find!

Thank you,

-Jack S

Link to comment
Share on other sites

@SynthesisThank you for your reply. I tried that but no dice. Over the weekend I had opportunity to try with a friends vive and it worked flawlessly with his HMD and my everything else.

I also opened up the (presumed broken) Vive and found some dirt (could be dried sweat) below one of the cables connecting (i think) the displays to the main board. Couldn't see any damage beyond that. Cleaned the cable and reassembled but nothing has changed.

Link to comment
Share on other sites

@Tannin - So you've isolated it to either the HMD or the cable. If you still have access to the other Vive, you could try plugging in your friend's known working cable into your HMD which will isolate it even further to either the cable or the HMD. In any case though, it sounds like a hardware fault in either the HMD or the cable at this point and you're able to generate a repair RMA via www.vive.com/support -> contact us -> contact us. The repair outlook will depend on what's actually wrong with the HMD and your warranty status.

Link to comment
Share on other sites

@VibrantNebulaNo, I did isolate it to the HMD, when I said "my everything else" that did include the cable going from linkbox to HMD.

My Warranty has already expired unfortunately. Is there a point in getting a repair anyway, considering used Vive HMDs are sold separately for ~150 Euro on ebay nowadays from all the people upgrading to Pimax/Index/...?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...