Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Upgraded to Cosmos, but having issues getting it to work


Recommended Posts

I've spent 2 hours since I got home with my new Cosmos trying to get it to work..  I unhooked my original HTC Vive hardware, and plugged in the Cosmos hardware, but it just keeps saying that the headset is not detected when I try to launch Steam VR.  It's also extremely frustrating that the Vive.com/setup is not updated and is still for the original Vive with the base stations.   I've tried every USB port on my computer, restarted numerous times, uninstalled and reinstalled Steam VR.. nothing is working.  What a frustrating night.

Edited by themorningsleeve
Link to comment
Share on other sites

I got mine working, but I didn't have any VR headset installed beforehand. I had a little trouble at first with the cosmos installation software, Steam and Viveport keep opening and shutting down the install software, but I eventually got it to work. But I did have an option for which headset to setup and the cosmos was in there. Maybe make sure all remnants of your old Vive are uninstalled? I don't know, I wish I could help.

Link to comment
Share on other sites

3 hours ago, themorningsleeve said:

 During the install, it shows that my HDMI is connected, but not the USB, and I've no reason why.

Me too, HDMI connected, but not USB, I have installed motherboard drivers again and removed all Windows USB-drivers and let Windows assemble them again, removed the USB-socket from the box, restarted the rig again several times+, but no go.

Windows10 64-bit and all specs well above the min and no previous VIVE or any other VR devices installed.

 

Link to comment
Share on other sites

14 hours ago, pataan said:

Me too, HDMI connected, but not USB, I have installed motherboard drivers again and removed all Windows USB-drivers and let Windows assemble them again, removed the USB-socket from the box, restarted the rig again several times+, but no go.

Windows10 64-bit and all specs well above the min and no previous VIVE or any other VR devices installed.

 

Quoting myself.

Now it connects the USB. I think that in the beginning I tried it in the USB3.0, but after updating the drivers I did not. Next morning I connected it to USB3.0 at it was working immediately.

Other problems emerged though. I can`t get the room calibration done, too dark and not enough details or whatever the phrase is.

Sometimes I can get the lens appearing and the lady in the headphones gives instructions to " point the origin ". I can`t do that there is no cursor or anything else to aim with. I have tried to press the buttons, but nothing happens. The wands have the lights on.

How is this used in games ?

Should I start first the game and then choose VR in the game or go to Lens and start gamed from there (I could see Assetto Corsa in the lens).

This device is not shown in my NVIDIA drivers, should there be another device besides my monitor, I installed yesterday the latest drivers. Video card is Geforce 2080 Super ?

 

Link to comment
Share on other sites

On 10/5/2019 at 4:09 AM, pataan said:

Quoting myself.

Now it connects the USB. I think that in the beginning I tried it in the USB3.0, but after updating the drivers I did not. Next morning I connected it to USB3.0 at it was working immediately.

Other problems emerged though. I can`t get the room calibration done, too dark and not enough details or whatever the phrase is.

Sometimes I can get the lens appearing and the lady in the headphones gives instructions to " point the origin ". I can`t do that there is no cursor or anything else to aim with. I have tried to press the buttons, but nothing happens. The wands have the lights on.

How is this used in games ?

Should I start first the game and then choose VR in the game or go to Lens and start gamed from there (I could see Assetto Corsa in the lens).

This device is not shown in my NVIDIA drivers, should there be another device besides my monitor, I installed yesterday the latest drivers. Video card is Geforce 2080 Super ?

 

@pataan - Thank you for sharing. Glad you were able to setup the Cosmos. Let me help address you on the other issues you're reporting:

- Regarding room calibration, we do have a notification that pops up when HMD is in low environmental lighting. The message is intended to inform users to brighten their room to increase tracking accuracy to optimize your VR experience. Our team is working on pushing an update soon to calibrate lighting levels and the frequency of this message. We do have new updates for BETA users if you'd like to try it out first before it's publicly launched. Here's the instructions to turn it on:

https://www.vive.com/us/support/cosmos/category_howto/joining-the-beta-program.html

 

- Regarding the VIVE lens issue, are your controllers tracking in any other experiences? Can you see the models of your controllers when Lens is opened? 


"Should I start first the game and then choose VR in the game or go to Lens and start gamed from there (I could see Assetto Corsa in the lens)."  You can launch the game on desktop or through Lens. Lens is accessible anytime during any VR application with the press of the VIVE button on your right controller. 

 

 


 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...