Jump to content

Room setup can't finish, green screen


Pasi
 Share

Recommended Posts

Hi

Room setup can't be finished.

When I come to the step to put on the headset it only shows green screen. Controllers and headset are up and tracking.

Uninstalled and reinstalled many times with no luck.

Any ideas?

Link to comment
Share on other sites

9 minutes ago, C.T. said:

Hi There,

This is CT from Engineering team, 

do you have any screenshot or anything that can help us identify the issue with?

Thanks,
CT

 

Hi and thanks for the reply. I have reported the issue on Vive consol. Screenshot via consol U mean?

Link to comment
Share on other sites

3 hours ago, C.T. said:

the green screen is what I'm looking for 🙂 

Pictures attached of green screen.

The pictures do not show the true colour, it is green in the headset.

2019-10-26-06_58_21.JPG

vive.JPG

Edited by Pasi
Link to comment
Share on other sites

Update!

I found the bug. I am running everything towards another computer via remote desktop. Everything is connected to my game set in another room. I only use remote desktop (from my laptop) to start up the VR system. As soon as i kill the remote connection (from my laptop) the headset screens show everything OK. If I start the remote session again the screens go green.

I am using remote desktop out of the box in win10 pro. I have also tried Team viewer and Chrome remote desktop, did not work but gave me other problems.

So, if anybody use remote desktop and it works, please let me know.

Now I can use the Cosmos, just kill and restart remote desktop depending on what i want to do.

  • Like 3
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...