Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Grey screen


oxygen4004
 Share

Recommended Posts

7 hours ago, TomCgcmfc said:

@oxygen4004,

I hate to say but you seem to have nothing but problems.  You are now up to 33 posts.  None of these are either positive outcomes or contributions.  Just saying......

Please hold yourself a bit back about judging on people.

For me it don't seem oxygen4004 does any kind of hate speech or  shit storming.
He has issues and it should be allowed to post them here and ask for help.

What shall he post if it's not running?
I am sure once he got everything sorted out he will also have positive stuff to write.

Also just saying...

Link to comment
Share on other sites

@oxygen4004:

Could it be kinda memory issue?
How much memory do you got in your system and on your graphics card.

Did you try to close any unneeded program while doing VR?

On what game it happened? Or did it happen in menu?
I got this on my second pc (1070ti but an outdated AMD 8120 processor),
everytime when trying to click on the viveport inside Steam VR Home menu the picture immediately is floating away...

This hasn't happened a single time on my main VR computer (AMD Threadripper 2950X and RTX 2080TI).

Edited by A-Jey
  • Like 1
  • Thanks 1
Link to comment
Share on other sites

5 hours ago, A-Jey said:

@oxygen4004:

Could it be kinda memory issue?
How much memory do you got in your system and on your graphics card.

Did you try to close any unneeded program while doing VR?

On what game it happened? Or did it happen in menu?
I got this on my second pc (1070ti but an outdated AMD 8120 processor),
everytime when trying to click on the viveport inside Steam VR Home menu the picture immediately is floating away...

This hasn't happened a single time on my main VR computer (AMD Threadripper 2950X and RTX 2080TI).

Hi,

I think the problem is not the headset but something on my config...

Hard to say what item is the problem

My config is i7, geforce1660, gigabyteZ390 MB and 16Go memory

I change my graphic card for another one (geforce 1050) same iqsue so I suppose graphic card is not the problem

I think the problem is due to perf with usb port but not sure

BUT the problem is when 2 controllers are ON

When controllers are OFF there is no grey screen...

My position is that the controllers are doing an overtension that crash the system

Link to comment
Share on other sites

That could be like too much data is transferred with controllers on.

Maybe your usb 3.0 connection has a bandwidth issue?
Are you sure the used port is really USB 3.0?
Do you use an USB HUB or do you share that port with other USB peripherals?

1 Port consists of 2 USB slots and shares the  bandwidth/power.

You could try to unplug all other usb peripherals just for diagnosis.
If this works then you can try to change the usb ports for your other peripherals.

Do you use the usb port on front side of you chassis?
Try using one of the 3.0 slots on your backside.

Link to comment
Share on other sites

3 hours ago, oxygen4004 said:

Hi,

I think the problem is not the headset but something on my config...

Hard to say what item is the problem

My config is i7, geforce1660, gigabyteZ390 MB and 16Go memory

I change my graphic card for another one (geforce 1050) same iqsue so I suppose graphic card is not the problem

I think the problem is due to perf with usb port but not sure

BUT the problem is when 2 controllers are ON

When controllers are OFF there is no grey screen...

My position is that the controllers are doing an overtension that crash the system

Sounds like your GPU's are not up to the task, esp. a 1050, lol!

You really need the min recommended gtx1070 or preferably better GPU imho.  Otherwise, nothing but problems......

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...