Jump to content

Cosmos stuck in "Not Tracking"


Recommended Posts

I received the Cosmos on Friday, set it up and played a few hours with it and everything went perfectly. Yesterday, I went to use it but couldn't get the cosmos to track at all. Its almost as if the cameras wont turn on. Doing room setup just shows a black screen behind the instructions and if I follow instructions it gets to the scanning phase and then stays there at 0%. While Room Setup is running SteamVR says headset and controllers are tracking but when room setup isn't running they flash not tracking. On the VIVE Console, they are always not tracking.

I've tried the "reset headset and settings"and the "clear the environment information" options in troubleshooting multiple times.

Ive tried rebooting the PC, restarting Steam, restarting SteamVR and Vive Console, restarting the LInkbox, moving USB cables around.

I'm probably just missing something simple but I don't know where to go from here. Any suggestions on how to fix this are welcome.


Link to comment
Share on other sites

I've had  tracking not turn on when the lights are too dim. Also I would do the obvious and update to the latest firmware version via the console. Maybe get on chat support to run you through the basic troubleshooting as you might have missed something?

Let us know how you go


Link to comment
Share on other sites

  • 3 weeks later...


Sorry for the radio silence, I was emailing back and forth with support.

I ended up returning the headset for a new one and it works perfectly now. I guess something happened to the old headset.

Edited by TGG
  • Thanks 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...