Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

ViveSetup.exe not functioning


SazaOgai
 Share

Recommended Posts

I recently received a new Vive Cosmos, but have been unable to use it as the ViveSetup.exe has not downloaded anything. Upon opening ViveSetup.exe, it will say "checking version" then "preparing" then just close itself with no error message. I have already attempted updating drivers and reinstalling various apps, I also do not have any running anti-virus software while I open it. I have not been able to begin the software download at all.

@stvnxu

Link to comment
Share on other sites

Hey @SazaOgai,

Welcome to the Cosmos family! Apologies on this initial road bump you're experiencing. I'll work with you to get this resolved.

  • Could you share us your computer specs?
  • Please confirm that you are downloading the ViveSetup.exe through this link: https://www.vive.com/us/setup/
  • Please confirm that you are logged on as the main account user/administrator of your computer. When you open the ViveSetup.exe, you should be receiving a user account control notification. You want to click "yes"
    • If you don't see this message, try right clicking the ViveSetup.exe and select "run as administrator"

Steve

Link to comment
Share on other sites

Hi,

I have now lost 6 hours with this very same error.

I Had a blue screen for an unrelated error, while the headset wasn't even connected. Which forced the system to restore to a previous day. On rebooting the headset was no longer detected by SteamVR. 

I tried repairing the viveport install to no avail. Tried uninstalling everything to do with htc & vive to no avail. Did a registry clean of any htc crud to no avail.

I can't even download and install the viveport app, because it fails with the " Download Failed, Please check the network connection and try again". Obviously there is no dam network problems cause i can post here with my frustrations. $1200 and i haven't been able to properly use my headset yet. 

I've rebooted many times, tried various usb 3.1 & 3.0 ports and fully deleted anything to do with Vive from the system.

I can't get past the Download Failed prompt at the beginning of the install process.

As you can see from the attached file, there are NO Tracking drivers installed. How can i source them if the download fails from your servers.

How can I do a full reinstall from scratch with all the initial connection prompts again??

 

Please help..

 

i7 - 2700K 4 cores @ 3.7Ghz

16Gb Ram @ 2333Mhz

RTX2080 Stock clocks

Usb 3.1 Type-A & C

1.5Tb SSD's

useless HTC Vive Cosmos, brand new and unused (so far)

SteamVR-2019-12-27-PM_11_47_31.txt

Link to comment
Share on other sites

 

@ypbrevar

Is your issue resolved now? I saw your other post the day after in this thread:

"Turns out it was residual data left behind in the. TMP folder that was stopping downloads from occurring. Took over 6 hours to work out. Once I deleted all remnants of htc & vive from this folder, i could finally download viveport & drivers successfully."

https://forum.vive.com/topic/6801-htc-server-down/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...