Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Floating into crash into tracking lost...


beezqp
 Share

Recommended Posts

Hi, so I had pretty good time with my Vive Cosmos for the first two weeks I had it. Tracking was great, games run smooth, VR paradise.

Now something happened few days ago. During a Beat Saber session the view started slowly rotating (floating) up then it went all white and crashed. My PC made a noise as if a device was unplugged, then plugged in. The vision shortly returned, but the controllers, despite being turned on, did not react to tracking at all. Buttons still worked but I could not even see "my hands" in the VR. Both Console and Steam VR showed "No tracking" for both controllers. Tried restarting Steam, then Console, then PC - nothing worked. What helped was resetting the device through console settings, but after I did that I couldn't stop the feeling that something is off. My "VR" hands were randomly floating, moving when not moved, "sinking into my body" etc - in other words, tracking started being worse than before. I told myself it's only in my head and had few more sessions, unfortunately, it happened again - this time when watching Youtube via Gizmo VR. Same thing that earlier - rotating up, white screen, unplug sound, controllers lost. Ended up having to reset again... I tried experimenting with stuff such as checking Steam VR files integrity, adding myself to beta to have the beta drivers downloaded, playing with the lighting in my room, changing the batteries in my controllers... And it just keeps happening every day at some point, ruining the experience. Maybe I could live with it, but the "bad tracking" that out of sudden came with it and is experienced even when controllers are detected is really an issue, makes most of the games not playable. Again, I read a lot about issues with tracking in Cosmos, but mine used to run great for the first 2 weeks I had it (I thought the soft was updated since all the bad reviews) so I don't think this is just the headset, something happened out of sudden.

 

Anyone has any ideas what's going on?

  • Thanks 1
Link to comment
Share on other sites

12 hours ago, Dario said:

If you hear the USB connected/disconnected sounds please check your cables (try swapping them with other cables if possible to confirm) or check for loose connections.

Unfortunately, I do not have access to any other cables. I did check for lose connections several times and plugged/unplugged them. I don't see any issues with them visually. I tried multiple USB ports also.

 

11 hours ago, A-Jey said:

Have you tried to reset the headset and seetings in console settings?

Yeah, sorry if that wasn't clear in my first post, but I did try it, and it's actually helping to regain tracking of my controllers. It's tedious though, and only helps for some time (with tracking issues that I did not experience before), then it all happens again after some time.

Link to comment
Share on other sites

18 hours ago, oxygen4004 said:

It is not a sofware issue...it is an hardware issue...probably the LCD screen...I had this issue 2 months ago...ship the headset to Romania Regenersis and the problem will be fixed

Well I am not going to be fixing this on my own. I set up technical support ticket also and shared the logs, if that's confirmed to be hardware issue, I am returning this on producer's warranty...

@Synthesis

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...