Jump to content

Vive wireless problems (works fine wired)


mjbok
 Share

Recommended Posts

So I've had the wireless adapter since it came out.  It isn't really "mine" (as it is my kids), but I'm responsible for it and use it from time to time.  Worked really well for the longest time.  About two weeks ago my son said there were some problems with it.  When I finally got around to looking at it it was weird.

You start it up and it works no problem.  Play a game and it is fine, but sometimes it would just shut off.  Pavlov was the game played most.  He bought Skyrim and as soon as Skyrim started and got past the Bethesday logo it went all pixelated and tracking was janky.  If you went back to the starting place (can't remember what it is called) it would still be blocky until Skyrim was closed.  I figured, okay, system doesn't have enough juice to play Skyrim.  Thought this was weird because it is an i7, 32GB, GTX1080, but it is also a year and half old.

However I went into Google Earth and got the exact same experience.  Google Earth used to run flawlessly on the wireless setup.

I started troubleshooting.  Changed the wires.  Same behavior.  Updated drivers, updated Steam, etc.  Same behavior.  Went back to a wired setup.  Works perfectly.  To me this meant it had to be the wireless receiver, the wireless cam, or the card.  It was out of warranty so I bought a new wireless setup.  SAME EXACT BEHAVIOR.  I've swapped the receiver and the camera, but not the card.  At this point I doubt it is the card.

The only hardware change that I'm aware of is an added hard-drive.  However if that was the throttle point it should impact both wired and wireless. 

It went from working perfectly to not working.  I don't know when exactly it happened (because it only happens with certain games).

Has anyone experienced anything like this?  If so what additional troubleshooting steps can I do.

I did check the wireless card settings, but have not updated the bios on the MB.  However given that it worked before I don't understand how updating the bios could help.

I figure this must be a software related issue.  Any help would be greatly appreciated.

 

@VibrantNebula @Synthesis

Link to comment
Share on other sites

Try re-seating your wireless pcie card and maybe uninstall your wireless software and reinstall it again.  Also make sure the card’s heatsink is getting enough airflow over it.  Sorry, all I can think of.  

You may also want to contact Vive support and see if they can help.

Link to comment
Share on other sites

Just wanted to update anyone that is interested.  I found a solution (support was no help).  I bought another wireless setup.  Swapped out everything but the card.  No luck.  Then I just started trying everything I could find online (not much).  Killing this, changing that.  No luck.  Finally I got frustrated and just started killing random processes...and it worked. Started, stopped.  Worked perfect.  Replaced with my original gear.  Perfect.  Rebooted...same situation, stuttering, pixelation.

I tried killing processes one by one,  keeping track of what I was doing.  Nothing worked.  However there was one process that I couldn't kill.  It was for my son's Razer keyboard/mouse.  I went into the system tray and exited from there.  Perfection.  Well as close to perfection as VR currently is.

So if you're getting pixelated screens and tracking issues with wireless if you have an RGB keyboard/mouse setup.  Kill them and it MAY clear it up.  It did for me.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...