Jump to content

lighthouse does not go to standby after firmware update


redcomet

Recommended Posts

Hey , the 'standby' mode can be finicky indeed - personally I unplug my lighthouses as well. Usually it's related to your bluetooth drivers, but re-installing them isn't guaranteed to fix the issue.

 

Make sure that you have your firmware up to date for the lighthouses (right click on them in SteamVR and select 'Update Firmware'). Then make sure you've turned the lighthouses off and on again, as obvious as that sounds. Beyond that, there aren't really reliable ways to ensure they go into standby mode.

Link to comment
Share on other sites

May I ask for an enhancement to SteamVR to have a "Go to Sleep" for lighthouses?

Reasons:

1. Who wants to unplug them everytime?

2. There is a wakeup, why not have a sleep.

3. Since the lighthouses are still connected, it should not be finicky?

Link to comment
Share on other sites


wrote:

May I ask for an enhancement to SteamVR to have a "Go to Sleep" for lighthouses?

Reasons:

1. Who wants to unplug them everytime?

2. There is a wakeup, why not have a sleep.

3. Since the lighthouses are still connected, it should not be finicky?

'Going to sleep' is what they're supposed to do. :)

 

They're connected via Bluetooth for firmware updates, but that can be unreliable. The ball is in Valve's court on this one - SteamVR is maintained and updated by them.

Link to comment
Share on other sites

  • 1 month later...

Turning just the one lighthouse off and having the other go to sleep on it's own sounds a good "half way house" solution, for me.

I had everything going to sleep properly just two days ago. Then I accepted a firmware update for the lighthouses and headset. Now none of them go to sleep!

I also still have to unplug the headset to make it go off.

I hope Vive can make this work properly and consistently soon.

I don't know what the impact is of them all staying on, apart from using power.

Are the basestations constantly looking for a headset? I believe they have motors inside.

I don't want the system to wear out when I'm not using it just because it doesn't go to sleep.

 

 

 

Link to comment
Share on other sites

  • 3 weeks later...

I have updated the Base station firmware in Jan 2017 and now have the same issue.

It's quite strange that such a high tech and upwardly mobile company isn't listening to the community regarding their actual hardware, it's been quite a while since first post about this but still no response or action from HTC on it as far as I know.

 

Would be nice to hear from an HTC staff member.

 

There was a suggestion somewhere about adding a "Go to sleep button" same as there is a "Wake up the base stations" button in settings. Even that would help.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...