Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Cosmos Elite has everything flipped


zhair
 Share

Recommended Posts

Hey all! Got a Vive Cosmos Elite today and I'm either A: Having the Vive work well from a hardware perspective BUT the X and Y axis are BOTH mirrored so not only is the image upside down but the text is backwards! B: The same as A but the WHOLE HEADSET is flickering white. Usually if I reset the headset a few times (Reseating cables then running a reset from the Vive console) it EVENTUALLY works but I've yet to track down WHAT causes or fixes it

I've tried researching but all I've found is a forum post that's ongoing between a few people and who I'm guessing are Vive Devs going "Huh that's weird" Anyone encounter this yet and figured out a workaround?

Link to comment
Share on other sites

Wow that sucks, might sound stupid but A sounds like the display is rotated 180 are your base stations displaying A, b, c the right way up? if they're sending out the laser signal in the wrong orientation to reality your headset and computer might think it's upside down. For me my power LED is at the top

If that helps with the tracking you might be able to find something that works to resolve B. I know when certain things are loading for me I get jitteryness, certainly opening up each dimension in the lab gives me 10 seconds where tracking just fails because my computer is probably focusing on other things this usually clears itself up though.

Link to comment
Share on other sites

hi @zhair, thanks for sharing and apologies on the issue you're experiencing. As you've noted, there is another thread in Vive Cosmos reporting a similar issue regarding the flipped image. We're currently investigating this as it may seem unique to the user depending on his or her computer setup. 

Could you do the following:

  • Please share us your computer specs.
  • Please submit an issue report (Instructions)
    • Describe your issue in the report
    • Tag "rd_log_request" in your report
    • Once completed, please share us your Trace No. here.

In conjunction, could you contact our customer service to engage them about your issue (mainly the white flickering). This way they can identify on their end if it's a hardware issue. 

Steve

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...