Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

TERRIBLE preformance on HTC Vive OG with Alienware 13 R3


laggy vive user
 Share

Recommended Posts

5 hours ago, laggy vive user said:

If a solution is already on the internet don't bother sharing it as I've tried it. Rest assured. 

Specs: (as told by my Bios)

I7 7700hq 2.80ghz
16GB DDR4 Ram
GFX 1060 6gb

Ok, I won’t share the secrets of how to get better VR performance from your AW laptop, lol!

Link to comment
Share on other sites

8 minutes ago, TomCgcmfc said:

Ok, I won’t share the secrets of how to get better VR performance from your AW laptop, lol!

You call them secrets yet you're not sharing them due to the fact I said ones that are already on the internet. I had hoped it would be obvious that I meant the ones shared upon direct googling of it, but apparently we're at the school of taking things too literally.

Do you find this... funny?

Edited by laggy vive user
p
Link to comment
Share on other sites

9 hours ago, laggy vive user said:

If a solution is already on the internet don't bother sharing it as I've tried it. Rest assured. 

Specs: (as told by my Bios)

I7 7700hq 2.80ghz
16GB DDR4 Ram
GFX 1060 6gb

The spec looks alright for most of the headset and content. 
Is it in general bad or in some specific contents??

Link to comment
Share on other sites

@laggy vive user In these cases I always recommend downloading the latest Nvidia driver and then preforming a "clean installation" by choosing the advanced setup and checking the clean installation box. I also recommend going into SteamVR -> Video and experiment with turning off the global motion smoothing setting and also using the legacy re projection option (on a per application basis).

image.png.22fc270f21a5043f91d03e0737c0dff9.png

image.png.7e3c8948be73ba6bb0866daabc3a040e.png

Link to comment
Share on other sites

7 hours ago, C.T. said:

The spec looks alright for most of the headset and content. 
Is it in general bad or in some specific contents??

Yes its mostly bad after having SteamVR run for a little bit, i have had it run butter on Boneworks with Max Shadows, Full Texture Res and 4x MSAA A while back, but now its unbearable

Edited by laggy vive user
p2
Link to comment
Share on other sites

1 minute ago, laggy vive user said:

Yes its mostly bad after having SteamVR run for a little bit, i have had it run butter on Boneworks with Max Shadows, Full Texture Res and 4x MSAA A while back, but now its unbearable

If that's the case, you may want to lower all of the graphic settings.
1060 may not beefy enough to take full power. 

And try put your laptop in a better air circulation surface, as you mentioned, the laggy comes a little after steamVR is running. 

Link to comment
Share on other sites

1 minute ago, C.T. said:

If that's the case, you may want to lower all of the graphic settings.
1060 may not beefy enough to take full power. 

And try put your laptop in a better air circulation surface, as you mentioned, the laggy comes a little after steamVR is running. 

Right now I have literally everything on its lowest, no impact. I've got it on a flat surface right now as that was the problem with my old WMR headset but I wasn't lucky enough to have the fix carry for the Vive

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...