Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Error when start :WVR_WaveVR WaveVR() initialize simulator failed, WVR_Quit()


A_____
 Share

Recommended Posts

Hi,
With VIU in v1.10.7 and WaveVR SDK in 3.1.6
When START in unity 2018.2.21f1 pop the following error console :

WVR_WaveVR WaveVR() initialize simulator failed, WVR_Quit()
UnityEngine.DebugLogHandler:Internal_Log(LogType, String, Object)
UnityEngine.DebugLogHandler:LogFormat(LogType, Object, String, Object[])
UnityEngine.Logger:Log(LogType, Object)
UnityEngine.Debug:LogError(Object)
WVR_Log.Log:e(String, String, Boolean) (at Assets\WaveVR\Platform\WVR_Log.cs:95)
WaveVR:PrintErrorLog(String) (at Assets\WaveVR\Scripts\WaveVR.cs:45)
WaveVR:.ctor() (at Assets\WaveVR\Scripts\WaveVR.cs:168)
WaveVR:get_Instance() (at Assets\WaveVR\Scripts\WaveVR.cs:54)
WaveVR_Init:Awake() (at Assets\WaveVR\Scripts\WaveVR_Init.cs:73)
UnityEngine.GameObject:Internal_AddComponentWithType(Type)
UnityEngine.GameObject:AddComponent(Type) (at C:\buildslave\unity\build\Runtime\Export\GameObject.bindings.cs:221)
UnityEngine.GameObject:AddComponent() (at C:\buildslave\unity\build\Runtime\Export\GameObject.bindings.cs:226)
HTC.UnityPlugin.VRModuleManagement.WaveVRModule:OnActivated() (at Assets\HTC.UnityPlugin\VRModule\Modules\WaveVRModule.cs:302)
HTC.UnityPlugin.VRModuleManagement.ModuleBase:Activated() (at Assets\HTC.UnityPlugin\VRModule\VRModuleBase.cs:37)
HTC.UnityPlugin.VRModuleManagement.VRModule:ActivateModule(VRModuleActiveEnum) (at Assets\HTC.UnityPlugin\VRModule\VRModuleManager.cs:274)
HTC.UnityPlugin.VRModuleManagement.VRModule:Update() (at Assets\HTC.UnityPlugin\VRModule\VRModuleManager.cs:186)
 

On another computer I use the same configuration, it is ok, please help us to solve this, thank you for your great work.

Link to comment
Share on other sites

  • 2 weeks later...

Our team checked from VIU and Wave SDK with provided data, but didn't see what caused this issue. Please confirm if this project is set to Android platform and run with VIVE Focus/Focus+ ?

We'll need more information to investigate further. For example, would you sand us a sample dummy project to reproduce this issue?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...