Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Cosmos Public Release 1.0.12.4a


C.T.
 Share

Recommended Posts

VIVE Cosmos 1.0.12.4a – Public Release Notes 

Released in June 2nd 2020

[Runtime]  

  • Cosmos Elite & Cosmos
    • Improved double image effect when hit heavy loading content
    • Updated the hidden area mesh to solve the content crash that built by UE 4.24
    • Tuning content startup timing to avoid performance drop
    • Fixed error 210 to avoid only show black screen and error 216 to avoid miss detect SteamVR status
    • Improve the stability when cable or adapter (miniDP to DP) hotplug
    • Fixed compositor initialization fails on AMD graphic card for the PC does not install DirectX 9.
    • Fixed vrserver cannot be closed normally after Vive Console was closed
    • Fixed the screenshot notification does not disappear
    • Fixed reading the AMD graphic card driver version incorrect
    • Block initialization if it is not using external Display card
    • While HMD is in standby, stop updating in mirror mode
  • Cosmos Elite & Cosmos
    • Fixed the ViveLens didn’t auto relaunch at some cases
    • Fixed the low battery notification overlap on left and right controller

[Vive Lens]  

  • [Lens] Fixed blurred scene when pressing “RETURN TO ORIGIN” in Origin
Link to comment
Share on other sites

I'm reporting an issue I'm experiencing with this new update.

Good to see so many fixes on this update list though. 

But since I installed this update yesterday, all of my games performance all of sudden becoming very bad, or straight unplayable.

In HL Alyx, even moving in small corridors will cause very bad lag and stuttering, this also happened in Skyrim VR and Boneworks (so far I've been testing) - as well as playing any game in Virtual Desktop.

I reverse my system back to a point just before I update to 1.0.12.4a, and everything is back to normal.  So I'm sure it's somewhat related to this update.

Maybe there's something still need to be fixed regarding the update.

Edited by guesscui
Link to comment
Share on other sites

The performance was already bad in the beta. I don't need a bug report to see that. I don't know what you guys are doing, but the driver is a disaster. The good news, less double images. The bad news, now the whole picture is stuttering. Good job. 

Link to comment
Share on other sites

8 minutes ago, Darksun0405 said:

There is a performance loss at this driver. My system is the same. This is the info. If data is needed, I will be happy to provide the. 

@Darksun0405 Please submit one and provide the trace number to me then, I will follow up the performance drop.  Thanks

Link to comment
Share on other sites

I'm also experiencing stuttering issues, seem to be mostly in Beat saber at the moment.

Hitting reset in the console seemed to fix it however when I  changed to roomscale this morning it returned, I have a feeling it's related. I'll investigate and update with my findings.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...