Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Cosmos Wireless - Energy saving mode


Downunder1981
 Share

Recommended Posts

On 9/19/2020 at 10:22 PM, Downunder1981 said:

Hello, I have a small problem...

my Cosmos goes into energy saving mode with the Wireless - Kit after a few minutes and I can't wake her up from this.

 

Where can I switch off the energy saving mode?

 

thanks

Try disabling any usb power savings you have.  Maybe follow these instructions for your wireless adapter settings;

https://www.vive.com/us/support/wireless-adapter-cosmos/category_howto/turning-off-usb-power-management.html

Hope this helps.  If not, I suggest you contact Vive Support.

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...