Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Headset not detected - Error 108 (I've tried everything to my knowledge)


Grant2600
 Share

Recommended Posts

Hi all,

 

I'm receiving the 108 error for my HTC Vive (the original model) and no matter what I try, I've gotten no luck what so ever. Before this the headset had been working fine for over a year.

I must apologise if this is a duplicated topic, I'm not able to find an solution to this anywhere on the internet at all, that is, for my particular circumstances.

I'm getting a 108 error (headset not detect) along with a solid (not blinking) red light on the headset at all times when powered on. When I run the Vive Setup I get a tick next to HDMI and a load icon next to USB, so it must be related to the USB.

I've tried all of the recommended steps, sometimes several times over (I'm sure this is not an exhaustive list, but I sat here for a while trying to remember everything):

 - Power cycling the link box

 - Resetting the headset within SteamVR settings

 - Resetting the headset by holding down the button on the left hand side

 - Starting steam in administrator

 - Bypassing the link box and plugging the 1-in-3 cables straight into the pc

 - Using the link box pc side cables and plugging them in between the pc and the headset instead (just to pinpoint a cable issue)

 - Trying all USB ports (2.0, 3.0), resetting the computer with each attempt

 - Removing USB drivers from all of the following methods (SteamVR settings, Device manager, USB Deview) and reinstalling after a reset

 - Updating GPU drivers

 - Disabling power management on the Generic USB Hub ports

 - Going into the Bios and enabling xHCI (completely out of my depth with this one, but it was recommend) - Changed it back when it didn't work

 - Reinstalled SteamVR several times

 - Reinstalled Viveport (I don't think it's actually needed)

 - Removed the Vive Driver program from with Add or Remove programs

 - Building a time machine to go back and retrieve the HTC headset and PC at a previous point in time when it worked (I think it's fair to say I' could've gotten further with this one given what I've been through with the above now, 25+ hours of troubleshooting collectively)

 

I am thinking about buying a newer model, however, after reading other peoples experiences, I'm fearful that the problem might actually be with the PC, despite everything else on it working fine. Some kind of compatibility issue with the motherboard after a HTC driver update? BUT I am on a Gigabyte motherboard and I've read it's the ASUS models that are the problem.

This next piece of information may give someone more technically educated than me an idea of the possible cause. The one thing I remember happening just before this issue started was some sort of power outage on my PC, for about a minute, I was unable to turn the PC on and the power button was unresponsive. this may have been because I had accidentally knocked the power switch at the back when reseating the power cable (sometimes after a blue screen, I have to remove the kettle lead from the back and press the power buttons on the front to release the power in the capacitors, otherwise when I turn it on I just get a bios message "no boot device detected") - But I don't want to focus on the blue screen as a cause for the HTC Vive issue because this happens once in a blue moon and has always happened and never been an issue, I'm merely explaining why I was playing with the power cable.

What I do want to focus on is what I did when I thought I had a power issue with my PC, I removed all cables (including USBs) from the back and brought it into the middle of the room for inspection. After not seeing any obvious physical issues, I plugged it all back in a gave it another go, the PC came on after about a minute.

Could the possible momentary power outage or the act of m reseating all cables point to any causes? Could it be that my power unit in the PC itself is faulty and it's not passing enough voltage to the USBs? Is there any way I can account for this in the Bios? Why would other USB devices work fine and the HTC not?

Some days later, I went to play the Vive and it failed to detect the headset, I'll also add that there has been no bumps or knocks to the headset of any notability, if at all.

The key thing for me here is find out if it's a PC issue, and if so, identify the problem and solution. I'm looking to upgrade to one of the newer models and I want to make sure that when I buy it, I'm not going to be stuck with the same issue. Like I said, I've read people go through what I've gone through and get a new headset only to be stuck in the same situation.

Here are my system specs if it helps:

GPU: NVIDIA GTX 1080

CPU: Intel(R) Core(TM) i7-4790 CPU @3.60GHz (8 CPUs), ~3.6GHz

RAM: 32 GB DDR3

Motherboard Manufacturer =: Gigabyte Technology Co., Ltd.

I bought the PC in 2014 and manually upgraded the RAM and GPU once, no issues with HTC around the time of these upgrades

I ran 'msinfo32' in Run and below are the details available from Components->USB

Intel(R) 8 Series/C220 Series USB EHCI #1 8C26..................................PCI\VEN_8086&DEV_8C26&SUBSYS_50061458&REV_05\3&11583659&1&E8

Intel(R) 8 Series/C220 Series USB EHCI #2 8C2D.................................PCI\VEN_8086&DEV_8C2D&SUBSYS_50061458&REV_05\3&11583659&1&D0

Intel(R) USB 3.0 eXtensible Host Controller - 0100 (Microsoft)..........PCI\VEN_8086&DEV_8C31&SUBSYS_50071458&REV_05\3&11583659&1&A0

 

Happy to provide more details as needed.

 

Finally, I appreciate anyone taking the time to read this and having a think. Please share any ideas that you might have.

 

Kind Regards

Grant 

 

Link to comment
Share on other sites

  • 2 weeks later...

Update: For anyone in a similar situation to the above, I have a conclusion as to what the issue was.

The headset was in fact broken and needed a repair. PC was fine all along! Sort of explains why I tried to fix it for so long without having any luck.

 

I'm not sure what the issue was but Console Doctor here in the UK were absolutely great and fixed it very fast, they had to replace the processing unit in the headset and replace a cable.

 

All in all, if you've tried all of the above with no luck then it's probably the headset.

 

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...