Jump to content

HTC VIVE Tracking issues (tried pretty much absolutely everything)


Recommended Posts

Hi all,

I just wanted to see if I can get any further tips from the wider VR community to see if I can resolve the tracking issue that I am having.

The issue:
I've been mostly using VR for sim racing and while sitting down I never noticed any issues, one day I decided to get up and look around and noticed that I was getting random gray screens.  6 months prior to this tracking was working fine without any issues since I remember playing some archery games walking around etc.
I then tried to identify any patterns in this behaviour,  one consistent thing was that HMD screen would go gray when angled at 45 degrees between the two base stations.  This later proved to be again inconsistent and sometimes it would work fine at that angle and would go gray at different positions but it appears that basestation c loses tracking more often than base station b.

CPU: i9 9900k @ 4.68ghz
RAM: 32gig at 2133mhz
Graphics: 1080 founders edition
MOBO: Asrock z390 Taichi
I also have 7 HDDs, relevant for power consumption
750 watt Corsair PSU
Nothing is overclocked.

I tried... 
using the sync cable,
replacing the HMD to link box cable
two separate FL1100 USB PCI-E cards one of them being the recommended Inateck one
Power management of all USB hubs disabled
Windows power plan is best performance, no power saving is enabled for anything
Reinstalling windows completely
Increased Steam VR HMD turn off to 5 minutes etc
USB 2 ports
Removing all other USB devices
I checked the base station lights they are all on
Reinstalled USB drivers through steam vr
Installed Steam VR on different hard drives 
Removed everything shiny, cleaned base stations
Contacted Vive support who gave me access to diagnostic tool which showed that HMD sensors were faulty, however each time I ran it it would say that different sensors were faulty

Now for the exciting part, I tried two other computers which I brought to this room, didnt move the base stations around, just plugged the link box into them, and guess what, no tracking issues what so ever,  I also tried running the diagnostic tool on one of those two computers and no issues with sensors were reported.  This isolates the issue to something very specific on my main PC.

I have no other issues with my main PC which is affected, and I don't know where to go from here trying to troubleshoot this but it has become very personal and I really want to get to the bottom of it.

My suspicion is that something in the mobo chipset is just off and Vive being as sensitive as it is doesnt like it, or my PSU is crapping out.

Any suggestions on what I could try next are more than welcome!  Thanks in advance!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...