Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Base stations turn off/restart when I hit the menu button on the controllers in game


cptmrcalm

Recommended Posts

Hi there.

Been putting off a firmware update for some time now as I kept reading that people were having problems. Besides, the Vive works. And if it works - dont fix it.

 

But madness took over and well, you know, your supposed to keep everything updated right? :)

 

Finally bit the bullet and did the firmware and ive noticed a problem. (Base stations were the last to get the firmware update.)

 

I used to be able to view the steam app within the VR headset. Simply press the menu button on the controller and it brings up the UI. From that, I could stop an App and start another one - all without taking the headset off.

 

Now I cant.

 

If I hit the menu the Head Set goes grey. So I lift them off to notice that the steam Vr launcher shows the base stations no longer highlighted. They do come back on - but I have to restart.

 

It happens every time I hit that button on the controller. Weird.

 

Any ideas?

(Thanks in advance)

Link to comment
Share on other sites

Hi Cptmrcalm

In the event that your hardware is now responding oddly after a firmware update, the following steps are necessary to troubleshoot the issue:

 

  • Check the integrity of the files for SteamVR
    • Open Steam
    • Find the “SteamVR” tool and right click on it
      • Click on Properties
      • Click on ‘Local Files’ tab
        • Click on “Verify Integrity of tool files”
          • If there is nothing found proceed to the next step
          • If it found files that needed to be restored, allow it to finish the restoration and then reboot your computer
            • After reboot, see if the problem persists

If the integrity is verified or repaired and you still have the problem:

  • Open Task Manager
  • Find anything VIVE related and Steam related and End those tasks
    • Uninstall the SteamVR
    • Reboot the computer
    • Reinstall the SteamVR
      • Attempt to run it to see if you run into the same issues

 

 

Please document any error message you received (Via Screenshot is very helpful).  This will provide enough information to dig further should the afore mentioned steps do not resolve the issue.

 

Thanks,

 

 

 

 

 

 

Link to comment
Share on other sites

Hello cptmrcalm,

 

In the event that your hardware is now responding oddly after a firmware update, the following steps are necessary to troubleshoot the issue:

 

  • Check the integrity of the files for SteamVR
    • Open Steam
    • Find the “SteamVR” tool and right click on it
      • Click on Properties
      • Click on ‘Local Files’ tab
        • Click on “Verify Integrity of tool files”
          • If there is nothing found proceed to the next step
          • If it found files that needed to be restored, allow it to finish the restoration and then reboot your computer
            • After reboot, see if the problem persists
  • If the integrity is verified or repaired and you still have the problem:
    • Open Task Manager
    • Find anything VIVE related and Steam related and End those tasks
      • Uninstall the SteamVR
      • Reboot the computer
      • Reinstall the SteamVR
        • Attempt to run it to see if you run into the same issues

 

Please document any error message you received (Via Screenshot is very helpful).  This will provide enough information to dig further should the afore mentioned steps do not resolve the issue.

 

Thanks,
-John C



Link to comment
Share on other sites

Thank you for your reply.

I was about to do what you suggested and then, for now reason at all, it is working again.

 

Did absolutely nothing. No updates to either the vive or windows and or steam. Nothing.

 

Strange. It wasnt as if a restart did it either as it did this for 2 days. (always shut the machine down after I finish)

I will bear this in mind though. Certainly a tip worth taking note.

 

(at first I thought that I got the button above the pad on the controller mixed up with the button underneath but it was definitely the menu button)

 

Anyway. Like I say. Now works.

Talking of random things. The other day, I could not get the vive to work. Restarted the machine and it still wouldnt work. Reported one error code and then another after restarting the vive.

Then, for no reason a 3rd reboot later - it just worked. Most strange.

 

 

Link to comment
Share on other sites

Hi cptmrcalm,

 

Thank you for getting back to us.  I'm glad that the problem has seemed to resolve itself and you are able to use the Vive.  

 

Please let us know if the issue repeats itself so we can dig in and figure out what's causing the problem.  

 

Thank you,

 

William E.  

Link to comment
Share on other sites

Hi there.

The problem is back. This time....... with a vengance! lol.

 

Not sure why. So I looked back at your suggestions and for the life of me could not find the "Steam Vr Tools" you refered to.

I thought you might have meant the Steam VR test tool that sees if your system is VR ready.

 

Then I thought perhaps you might have meant checking and verifying ever VR game. Right clicking on each - Proporties and verifying through steam.

 

I certainly dont have a "Steam Vr Tools" in my steam library. Perhaps that is the problem? some how that bit got missed from installtion?

 

Another thing that seems to pop up a lot - dont know if its relevant - is a bluetooth link warning to the link box. i can dissmiss or restart. Dissmiss does nothing and the restart, well, restarts only to bring the warning back.

 

If I ignore it, everything works.

 

May be that is the reason why someone will randomly cry out "ahhh.. got the grey screen again dad!"

 

(then i have to restart the whole thing)

 

I followed all the installation guides to the letter. I am just assuming that drivers and software is still in its infancy?

 

Many thanks.

 

 

 

 

Link to comment
Share on other sites

Hi Cptmrcalm,

Sorry to hear that it's back! You won't find Steam VR under your game library but if you look down on the same drop-down you'll see an entry for "Tools" which will have your Steam VR application listed where you will be able to perform the steps we provided earlier.

If that doesn't work, please get back to us and let us know what happened so we can continue to assist you!

Thank you,

John C

Link to comment
Share on other sites

Hi there.

Got it! found it.

But no joy.

 

I stopped everything off the task manager list that had anything to do with HTC and or Vive. (quite a few there. Scrolled down and found more)

 

Steam will NOT uninstall the Steam VR tool. I restarted. Went back in, repeated and it will not let go of it.

 

I also checked verification before I tried all this as well. It said all files were ok.

 

Needless to say, as soon as you are in say.. google earth VR and hit that menu button -bang, the headset goes grey.

 

Its almost as if its linked in to restart the base stations or something.

 

When I installed I followed the vive box instruction. So I got all files from Vive.

A friend of mine has just bought the Vive and just used steam to sort it out.

He doesnt have this problem.

 

I am thinking I should uninstall anything HTC related and start again?

 

 

(shame this cant be fixed with an update?)

 

 

best

 

Link to comment
Share on other sites

Thanks for you help.

Uninstalled everything HTC and everything Vive.

Turns out you dont need all of that - just the steam vr.

 

Had to unplug the Headset in order to be able to delete Steam VR. Which - a bit flawed - but kind of makes sense.

 

Turns out its down to the camera. Its bugged. If you activate the camera usage within the settings it seems having 60hz crashes it.

 

(which is strange because I had it working before)

 

so, setting a 45hz - midway point - allows it to work.

 

 

So it looks like some drivers are needed and some upgrades to the software - but I can finally enjoy my VIVE!!

 

(now if I could only get my free games - given up on that. Currys wont give me a code no matter what I do!! :) ah well)

 

 

thank you for your time and patience - but unlike some - I felt it best to report so that you know and can help others.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...