Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

100% CPU issue with Vive wireless and Cosmos Elite


f15moose
 Share

Recommended Posts

I had an original Vive with a TPCast system that worked perfectly for a long time until I moved to a new house. Since I moved I was never able to get my TPCast to work properly so I took the opportunity to upgrade to a cosmos elite and Vive wireless. 

My rig has a Z370 motherboard, i7 8700k and 1080ti. I disabled hyper threading in the bios and have changed the priority for vrcompositor and vrserver (I’ve tried high and real time for both). I have nothing else running on the machine and I’ve tried restarting multiple times. I’m open to any suggestions, I have absolutely no idea what else to do, but from everything I’m reading, this setup should work without maxing out the CPU. Thanks a lot!

 

DA5FA9BF-0506-48D9-B481-3B779632C8AE.jpeg

FF128DCF-2AF1-4837-8020-CA3BDD742DC0.jpeg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...