Jump to content

Cannot Find My Vive Device or Drivers


Lane
 Share

Recommended Posts

I have a slightly older Vive headset. It is the last generation Vive before they first came out with the Cosmos. Not sure what else to call it but I bought it back in 2019. Anyway, after a long break from VR I tried to get back into it tonight and when I was setting up my software with Viveport I noticed that my Vive isnt listed anywhere. All I can find is Vive Pro, Vive Pro 2 and a bunch of Cosmos stuff. And none of the drivers and setups are working for my device.

So I tried going directly to the main website looking for drivers and its the same thing. I cant find any drivers for my device. What should I do? Is my headset really obsolete after 2 years.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...