Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Focus 3 won't boot.


thedrone
 Share

Recommended Posts

I can't get my Focus 3 to display the default home environment, it's stuck in a loop. I turned the unit on, the Vive Focus 3 logo shows up and then it displays the circular loading image which it won't break away from. While loading, the sound works, but that's all. It's as if it's struggling to recognize my room, even though nothing has changed in that regard (plenty of light as well). I've tried restarting the device several times, to no effect. I've also gently cleaned the cameras with a soft cloth, thinking maybe something obstructed it, but no help.

What are my options?

Edited by thedrone
Link to comment
Share on other sites

  • 8 months later...

Hi bro! I maybe have the same problem with you, my HTC focus 3 can not turn on normally, i press the power button and HTC logo show up, running in circle and nothing more. I have just bought it as a used product, serveral days ago i turned it on normally and seting up but i was busy so i have not finished setup yet, now i turn it on and got this problem, i tried your solution but it did not work. Do you have any other ways to help me, or suggest anything to solve? Please help me, thanks!

Link to comment
Share on other sites

On 8/11/2022 at 9:07 AM, Suprim Pink said:

Maybe you can try factory reset as well?

Thanks for your respond, but i try factory reset (volume down + power button) but i can not fix the problem. Can you give me any another suggestions? 

Link to comment
Share on other sites

  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...