Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Connection issue with HTC Vive Pro


vletroye
 Share

Recommended Posts

Hello,

"Suddenly", my HTC Vive Pro stopped to work. The led of the Headset was fix red and I couldn't get the image anymore in the Headset.

I have a NVidia GTX 1060 6GB and a NVidia RTX 2070 Super on a MSI Z270 Carbon Pro motherboard. My HTC Vive Pro full kit has been working fine for years.

 

After fighting with my PC, I finally reinstalled it from scratch with a clean Windows 10 Pro setup.

I did first run nVidia GeForce Experience to install the very latest video drivers (I tried both the NVidia Studio Driver 472.84 and Game Ready Driver 497.29)

I have next installed both steam and the Vive Setup. But again I couldn't get a permanent green led on the Headset...

Sometimes, after a Reset Headset, I see a green led. But as soon as the headset detect my face (or hand) inside, le led turns red.

 

The problem seems to be with the "Connection" as one can see during the setup (screen shot bellow: A USB 3.0 or higher ...).

But I don't get it ?! Looking at the Computer Devices, one can clearly see that the Vive Pro (devices 00B4, Vive audio and Vive camera) is connected on a USB 3.0 port.

spacer.png

 

I tried those tricks without any success: 

  • Disconnect and reconnect the headset 3-in-1 cable on the link box.
  • Check that the cables between the link box and your computer are properly connected. Disconnect and reconnect the cables as needed.
  • Unplug and replug the power adapter into an electrical outlet to restart the link box.
  • Try all the USB ports on the PC.
  • Uninstall all the Vive devices with "USBDeview", resetting all the drivers and reinstalling again.
  • Enabling direct mode, and resetting the USB's in steamVR > developer options
  • I did Create a System Report within SteamVR and I confirm that the HTC Vive is on a USB 3.0 port...
  • I did set my PC's power plan to "High performance" 
  • I did set NVIDIA power management to "prefer maximum performance" as outlined
  • I am running Steam in Admin mode

 

How is Vive determining  that the port is not a USB 3.0 ? It does measure the speed ? Could it be that the HMD cable is damaged ? Or the Link Box ???? How to test that ?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...