Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

help! No controller bindings for SteamVR/OpenXR in UE5 *Focus3 Controllers*


axis4
 Share

Recommended Posts

The vr pawn seems to only works with OcculusVR/ OpenXR combo plugin enabled. When I try SteamVR/OpenXR, there is no bindings, so no teleport. I tried setting up the binding manually but the teleportation is still not working. I am using SteamVR BETA and VBS BETA.

Please help.

Link to comment
Share on other sites

  • 4 weeks later...

Turns out the teleport problem was from the original VRPawn. If this can help anyone, when creating a new VR template scene, the VRPawn BP components were not setup/rooted properly.

For fix, look into the VRPawn Bp > Outliner, use the picture below to see if you have the correct hierarchies of components.

 

Thanks to VR Playground for this fix.

image.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...