Jump to content

VR Jitter problem completely solved.


Recommended Posts

First off, I'm running windows 11. I have been fighting with jitter in my VR headset sense I got the thing. Smooth on screen but jitter in headset. Well, I found out the cause all along it was just a window setting and not my VR or PC at all. Change this setting and it will completely remove the VR jitter and my Non VR games are smoother than I have ever seen them.    Settings System>Display>Graphics Then click on change default graphics settings and turn off hardware accelerated GPU scheduling. The Difference is like night and day I was completely amazed at the performance boost

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...