Jump to content

Focus 3 not working with RTX 4090


Ixixly
 Share

Recommended Posts

So unsure when exactly this started but for some reason the Focus 3 and my 4090 are not working together, it seems to be trying to use the iGPU with my CPU which is absurb as that doesn't get used by anything else. PC Config as below:
AMD Ryzen 5 7600x
RTX 4090 Suprim Liquid X
Aorus B650e Master Mobo
32GB DDR5 5600mhz

Any suggestions on this? Yes, I've already tried changing the Nvidia Panel settings, it only gives an option to set the 4090 for OpenGL, doesn't even list the iGPU in here. When I run fpsVR it shows only 0.5gb of memory available for the GPU and absolutely nothing seems to run properly.

Link to comment
Share on other sites

I tried disabling the iGPU to force it to use the 4090, now when I launch VBS it tells me "330 : Error: No supported GPU found", so confirmed it was trying to use the iGPU before and doesn't seem to recognise the 4090 at all. I tried uninstalling VBS and installing again after disabling the iGPU but no success there either.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...