Jump to content

VCE - Disconnecting (Error Code 222)


Recommended Posts

Thing's I've tried/purchased;

  • I've purchased a new 10 foot cable and link box, just recently and those are not helping.
  • Tried disabling power managment on the USB hub in Device Manager.
  • Keeping Windows and drivers up to date.
  • Motherboard/Chipset is up to date.
  • Using a 2.0 just prompts to switch to 3.0 or better.
  • Tried using 6 different USB 3.2 ports (x2 Gen 1 & x4 Gen 2) and it refused to turn on with a PCI card.
  • VIVE Console/SteamVR is update to date.

My PC specs are;

  • Ryzen 9 5900X
  • G.Skill Ripjaws V 32GB DDR4 3200MHz
  • MSI RX 6900 XT Gaming Trio X
  • Cosair RM850x Gold


Please do not link me to -> https://www.vive.com/us/support/cosmos/category_howto/what-do-these-error-codes-and-messages-mean.html
As I'm sorely aware of what the error code means as it is "properly connected."

My Windows has been bricked three times do to the AMD GPU and Windows trying to update the driver during a factory install. (Which has been officially recognized by AMD, thankfully.) This was originally working then after this latest reinstall of Windows, I'm receiving Error Code 222. I'm reaching the end of my witts here and struggling to fix this problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...