Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Problems getting started


Emexrulsier

Recommended Posts

What would you guy recommend would be the best tool for smashing this expensive pile of crap into loads of tiny pieces?

 

I haven't used it for about 5 weeks, thought I would leave it alone and see if the steam/vive software  got any updates that actually made the device work.

 

I started off by uninstalling the steamvr software, and deleting the install folder as the uninstall always leaves behind, temp files and in some cases dll files.

Fresh download (non beta) loaded it all up and as soon as I click the menu button (because ingame volume is set to like 1%) the headset looses sync (headset it connected but not tracking error), both controllers start flashing (in steamVR) and then both base stations go grey before going green again.

Link to comment
Share on other sites

 

Hi, can you explain in more detail what's going on (error messages, what you've tried, etc) it sounds like you're experiencing headset tracking errors, but we'll need to drill down a bit to figure out what's going on and how to fix it.

Can you provide your system specs and a description of your play space?

Thank you,

-John C

Link to comment
Share on other sites

Windows 10 x64 Enterprise

i7 4790K, 16Gb DDR3, Nvidia 1080ti

 

Just to clarify I have tried to fix this error performing the following steps below...

Uninstalled GPU drivers, DDU cleaner, fresh install, various versions.

Uninstalled SteamVR, deleted SteamVR Installation folder, deleted steam cloud data

Uninstalled linkbox Bluetooth drivers.

Re-paired controllers

Checked controllers and lightboxes are on the latest firmware.

Tested using SteamVR Beta

 

So steamVR loads up fine, 20-30 seconds later the basestations wake up.  Press the power button on the controllers and everything shows green all fine.  Put my headset on everything tracks fine, my controllers are all tracking fine and I can walk around my play space which is roughly 2.5x2m with a 2 basestations one in each diagonal corner facing each other fine.  All diagnostics say the setup is find and everything can see each other.

 

Now as soon as I press the lower menu button (the one under the trackpad), regardless of which controller I press it on, the headset will stop tracking and the screens turn blue.  If I look at the steamVR software when I press the menu button the two basestations briefly go grey before returning to green and both controllers start flashing (from the steamvr software).  A warning comes up that the headset is connected but not tracking.  Sometimes if I put the headset back on to check, the screen has come back on, with the menu up but the two virtual hands have crashed and their is a blue laser pointer shooting out through the menu screen into infinity.  At this point there is no headtracking.

 

From within steamVR then if I right click on the controllers and choose power down, they both power down fine and as soon as they are both power down the headset will start tracking again.  I can then power the controllers back up (sometimes I have to re-pair them) and they work fine again. 

Link to comment
Share on other sites

  • 3 weeks later...
  • 4 weeks later...

OK I think I have no found the cause of the problem.  The HTC BT Manager maybe the root cause.  Sadly this doesnt appear to be an individual items you can remove, also it isn't needed to use VR so for now atleast I think I will leave the HTC software off the machine (though ofc it means I dont ahve access to my subscription and purchased games)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...