Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Base stations show green in steam status but not tracking


Tyfurness
 Share

Recommended Posts

When I have everything plugged in, it is showing green on the steam vr status screen, however if I go into room setup, when I get to the screen for setting up the room scale, it only shows one of the base stations. I have both of them set up above 6 feet, looking at each other (about 10 feet away), pointing down. I have checked the channels and switched between b and c and a and b with the sync cable. I even switched the lighthouses to try and see if it was just the location, but the one that was working before continued to work on the opposite side and the one that wasn't working continued to not work. Any advice?

Link to comment
Share on other sites

After looking into it a bit more, I have found that highlighting the green base station icon on steam status window showed a message saying it was connected but not tracking. Looking that error up found that the IR sensors might not be working as intended. When I looked at the IR lights to confirm, I found that indeed one of the IR lights wasn't displaying at all. Looks like I'll have to ask for a replacement.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...