Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

After installing viveport, can't download library and Steam store won't load


VinnyQ

Recommended Posts

Hi HTC/Viveport team, I had steam and and older version of the HTC Vive app running fine before your viveport release last week.  However, the older version of the vive app does not have the viveport tab in it for me to access the new contents I have purchased via the viveport website.  So I downloaded the latest vive port release and install it... it was able to detect that I had an older of the vive app running, uninstall it, install the new vive app, and was able to detect that I already have steam installed.  It then proceed to do "something" with steam and then let me continue.

 

Once all that is done I was able to start vive and see the new viveport tab, along with a library of all my purchases via viveport.  However, I now have 2 problems:

 

1)  I can't seem to download *any* of the content I purchases from that download tab.  It just either get stuck at 0 of 0... mb, or it just fail with and Internal Server Error message with the option to retry (which I have click multiple times but got the same result).

 

2) I can open steam and access my library in steam and all the games I have installed via Steam (and able to start them).  However, I can no longer access the Steam store through the steam app.  All I see is a dark screen inside the Steam app and the process doing *something* in the background.  I have tried restarting, rebooting, uninstalling and reinstalling steam, uninstalling and reinstalling the latest vive app from scratch, all to no avails.

 

I am running windows 10... and I now think that I have to do a fresh install of Windows 10 to get this fix.  There's a workaround currently for the steam store (I can use the website to browse and make purchaseds), but I really don't want my steam to be broken like this, and I am reaaaally hoping I don't have to do a fresh install of windows and reinstall all my programs and saved games.

 

Please look into the issue and let me know when you will have a fix for this.  Thanks!

 

- VinnyQ

Link to comment
Share on other sites

So I did a little more research and it's possibly the timing of updating windows 10 while installing the new viveport app that's causing my steam not loading anything but the library issue.

 

Here's some recent threads describing the same behavior:

 

https://www.reddit.com/r/Steam/comments/3p3zph/client_bugged_wont_load_any_pages_except_for_my/

 

https://www.reddit.com/r/Steam/comments/3o4ved/steam_client_wont_load_anything_but_the_library/

 

I have tried the various suggestions (clearing download cache, unchecking run as administrator, deleting webhelper) and none of those actions fix it.  Guess I'll just have to wait to see if a future windows 10 update and steam update will fix it.  Will keep the thread posted if I figure it out.

Link to comment
Share on other sites

So this fixed the steam not loading anything but the library issue for me:

 

https://www.reddit.com/r/Steam/comments/54khhz/rsteam_weekly_community_support_thread/

 

My solution was to stop steam, killed any Steam Client and Steam Webhelper processes running in the task manager, then browse to C:\Users\<my_windows_username>\AppData\Local\Steam and delete the htmlcache folder from there.

 

So that's great news.  Sorry for the wrong blame, HTC/Viveport!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...