Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

VIVE Pro working, but camera not working and only Bluetooth showing up on USB devices


HuDz
 Share

Recommended Posts

I ordered the FULL VIVE Pro SteamVR 2.0 kit and have got it setup and running with games OK. The basestations, controllers and headset are all tracking fine and i can game without issues.

 

However i do have a couple of issues that i would like some assistance with

1) The Camera is showing up as not available in SteamVR, suggesting that its a problem with the USB, see photo https://imgur.com/kkR5Pwi I have tried every USB port on my computer and all give the same result, i only have USB3.0 and USB3.1 ports available, no USB2.0 ports to try. I have tried SteamVR and SteamVR beta (numerous times switching between the 2). I have tried uninstalling my USB devices via SteamVR many times after attempting each USB port i have, nothing appears to give me the option to enable the camera. FYI i have no intention to enable the camera at this time, i just expected it to work? All my devices are up-to-date https://imgur.com/NbuLH9t 

2) Possibly relating to 1 above, what else looks weird is that in SteamVR under USB when i click refresh, only the bluetooth is coming up white?!?! https://imgur.com/eeAukd8 shouldnt everything come up white?? I'll say again that everything appears to work fine for gaming, but these issues seem a bit worrying?

 

My PC Specs. Win10 ver 1803, Nvidia Titan X Pascal, I7 7700k, ASUS ROG Strix z270f, 32GB DD4 3200mhz

 

Any help would be appreciated, cheers.

Link to comment
Share on other sites

Ok So i managed to fix 1) of my questions above, this was due to the windows 10 update 1803, i had to go into windows privacy settings and allo use of my camera to applications, however i still have the same issue with my 2) question. Cheers.

Link to comment
Share on other sites

  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...