Jump to content

Headset/Controller stops tracking in certain games only, for one of my Vive sets only...


Recommended Posts

Hi, I bought a MSI GS65 Stealth and my Vive a month ago. I have i7-8750 2.2GHz CPU, 16G memory, GTX 1060.


I previously owned another set of Vive with Acer Predator and everything works perfectly. I tried the Vive set for that on the GS65, and everything works perfectly.


Keep in my the setups for both Vives are exactly the same for base stations in the exact same room. 



Everything is fine in Steam Home, and in games like beat sabre, rec room, and 4-5 other games.

However, every time I play Google Earth VR and Payday 2, about 2-5 minutes into these games, either one of the controllers start to lose tracking, or the headset goes out (not tracking), even when I am standing directly in front of one of the base stations.


The problematic Vive on the G65, I have already tried:

- reinstalling all drivers to the most updated versions (USB, graphic card, etc)

- reinstalling steam, VR, 

- went into steam/config/ and deleted steamvr.vrsettings many times

- made sure all cables are connected properly

- covered all reflective surfaces

- made sure base stations are less than 5m apart (seen in the Setting/Developer/Room Overview)

- tried the disable power management, tried Remove all steam VR USB device

- tried everything I can find on the internet about not tracking issues

Because I have had another Vive set that does not have this problem at all- I am thinking this could be a defective hardware issue... Yes, I have 2 Vive sets- One set works fine on the Predator and GS65, but this set I am talking about now goes out in two games mentioned above.

In case you are wondering why I have 2 Vive sets, I am working on commercializing VR and testing various brands and products within same brand.


Can you please help? I'd very much like this to be solved. Thank you so much!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...