Jump to content

(unresponsive) steamvr home Stuttering and audio drops incessantly


thecasualjedi
 Share

Recommended Posts

No idea what is happening here. Things were fine this morning, came home to load up some beatsaber and the steamvr box has all green but keeps flashing in and out of "SteamVR Home" in white text, and "(unresponsive) steamvr home" in red. This will also happen in the headset, ill be in the home space with the house and all the props where everythihng looks fine then all the sudden the base stations will disappear and the "SteamVR Home" loading bar with gray background will appear. This happens every other second so it is totally unpl;ayable 

 

Tried to play beat saber and the audio and video just stutter like crazy, totally unplayable. 

Ive tried restarting, updating drivers, clean install for drivers, rebooting lighthouses, etc

Please i would love some advice, supposed to have family over this weekend to play.

 

Specs:

FTW2 1080 EVGA

Ryzen 7 1700

16gb ddr4

Link to comment
Share on other sites

,

Is this limited to SteamVR home? If so, it may just be a SteamVR Home update that isn't sitting well with your system. You can disable SteamVR home pretty easily by unchecking the top box in the settings paged shown below.  You could potentially also have some sort of corrupt community asset that's causing the glitch. Another option would be to try to revert SteamVR via the temporary backup branch here; it should revert the SteamVR home branch in theory - in any case it's akin to reinstalling SteamVR which also may have benefits. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...