Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Pro Shared IPC Compositor Connect Failed (306)


Treyjax
 Share

Recommended Posts

System Specs 

 

i9 9900k 

MSI Z390-A Pro

GTX1080TI 

16GB Ram 

 

 

i've previously had this running on my old system, same gfx card, changed the board and cpu and now i'm getting the 306 error. 

 

this is a fresh install of windows, so it's a new install of steam and steam VR (has been reinstalled three times just for good measure) have tried the USB in every port, and on a powered USB 3.0 hub.

 

have tried the displayport cable on all ports on the gfx card, including the one the monitor was on (so confirmed to be working) have swapped the cable over to a known working cable. 

 

cannot see the HMD in nvidia control panel (unsure if that's by design, i seem to remember seeing it when it was the old vive) 

can't enable direct mode in steamvr settings, it's showing as disabled, however pressing enable doesn't do anything 

 

have uninstalled and reinstalled drivers for gfx card & HMD multiple times, have used a known working driver for the GFX card, no change so went back to the current driver. 

 

anyone got any ideas? 

Link to comment
Share on other sites

 

Since you changed the board, my first thought is to make sure your BIOS is fully up to date. Given that the big changes are CPU/Mobo, that's where I'd check first. I don't think swapping the CPU will really make a difference, so let's stick with the board. Did you install any software suites that came with the new board?

Thanks,

-John C

Link to comment
Share on other sites

Yeah after extensive testing, and consultation with support, it’s either the linkbox, hmd or cable.

 

The original vive worked no problem when I plugged it in, using the same cables. So that has eliminated software,mb issues...

 

There is sound coming from the pro hmd when it’s plugged in, but nothing else... it’s also not showing as an external display.

 

I’m having a cable sent out, then if that doesn’t work i’m Also being send an RMA for the linkbox.

 

 

Link to comment
Share on other sites

I’d love to but despite asking three times I still don’t have the UPS label with the RMA instructions. And I’m yet to receive the replacement cable as well. I’m not enamoured with the customer service experience to date

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...