Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Viveport library is now empty and I cannot play any games


Endata
 Share

Recommended Posts

After the latest update to 1.2.11 (r9) my library is empty. It's ok if I check on the viveport webpage, but not in the viveport application. I've tried refresh, and re-installing, but no change.

Also, if I go to subscription to download a game, it immediately shows error messge "Server is busy at this moment. Download has not started. Please try again."

No connectivity issues with anything else.

If I try to start a viveport purchased game from Steam library shortcut it errored with some permission issue. The links to those games have dissapeared since the re-install.

The upshot is that I cannot play any VR games purchased through viveport or any subscription games.

 

Link to comment
Share on other sites

Thanks SuperNikoPower, but I had realised I could contact support directly and they have been working through the issue after I posted logs. They sent me a solution this morning, and I've just tried it - it worked.

 

The ticket title changed to "because title.data has duplicate app." - so I guess this was the cause, though no indication of how it became that way. They supplied me with a replacement file and instructions which solved the problem.

 

Link to comment
Share on other sites

Popping in to confirm that we did release a patch to the Viveport desktop client that specifically targets what we believe to be the root cause of the bug highlighted in this thread. It should be fully patched as of v1.3.0.

 

If you are reading this and having a similar issue on an updated client, do not hesitate to reach out to us via Viveport -> Settings -> Report Issue or directly via customerservice@viveport.com 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...