Jump to content

Base stations randomly disconnect


Recommended Posts

On 3/2/2020 at 2:05 PM, It'sToast said:

Sounds like you need to unplug your headset and power from your PC, uninstall steamVR, and reinstall it, then plug headset back in to redownload drivers. 

You may also try setting everything back to default in your steamVR settings.

Give it a whirl, post any changes?

forgot about this thread, about a day later the vive just kind of died. Says "headset display disconnected". Have tried different cords, replacing the cables in the panel thingy on the headset, reinstalling drivers, reinstalling steamvr. Still makes the connect and disconnect sound, so it might be something with the USB. But it would still show the headset in SteamVR (which it dosen't) because the HDMI is still plugged in. (Have also tried using VGA) I think the thing is dead, warrant is over. I could pay HTC 270 dollars to repair it or I could buy a CV1 for 250 dollars with better controllers and a wider FOV.

Link to comment
Share on other sites

  • 3 weeks later...

I'm having this issue as well. Light interference was not an issue for mine. Had everything running in complete darkness and it still disconnected. Got in touch with Vive Customer Support twice and the troubleshooting they gave didn't help either. The attached PDF I got from the first time I contacted Vive Customer Support. Gives instructions on deleting some the settings in SteamVR and settings for the lighthouses. The second time I contacted Vive Customer Support, I was given instructions to Remove all SteamVR USB Devices. Neither of those solutions worked for me, but may help someone else. The attached image is the instructions for removing the usb devices. Also attached system report that was requested by Lucas M. prior to him giving me the instructions in the image. Still haven't found a solution that works for me yet. Bases keep disconnecting. 


32fc4cad30078f20bb91b16a3fdfd603abf73ba1.pdf SteamVR-2020-03-25-PM_08_04_35.txt

Link to comment
Share on other sites

  • 5 months later...

I have the same exact issue.  I have two machines, an old 980 sli setup, and a new 2070 super.  On my old rig, i solved the problem by using a USB 2 port, and by clicking the "Disable USB power management" button in the developer options. Bingo, no more issue.

On my new machine, however, it seems incurable.  I've tried USB 2 and 3 ports, and all the tricks I'd tried on my old machine - no luck. It's DEFINITELY something related to the PC hardware / or maybe windows software / USB drivers, since it works fine on machine 1, and randomly drops to grey on machine 2.    One caveat is that on my new rig, i had to buy a cheap USB 2 header splitter since the silly mobo only came with 1 usb 2.0 header, NONE on the IO panel, and i needed the header for my water cooler. So that dinky splitter might be causing it own issues.

I feel strongly that this is USB related, but have no solid evidence beyond situational observations.

Very obnoxious, as one of the reasons i got a new rig was to get better VR performance, not that 2x 980s it all that shabby... 

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 years later...

Hello to all. I am reviving this thread because I have a similar case. The lighthouses on a Vive Pro Eye device we have installed are randomly disconnecting from SteamVR. The lighthouses show no signs of physical errors and you can play perfectly well as long as one of the lighthouses is active, but sometimes if you are looking at the same lighthouse that disconnects, logically you have tracking failures. I'm attaching the SteamVR report for what it's worth, any idea what could be going on?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...