Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Wireless adapter Pixelated and unusable


vipast
 Share

Recommended Posts

I have a Vive Cosmos standard - Vive Wireless adapter

System Specs

3800x
5700xt 20.4.2 drivers
gigabyte b450m ds3h wifi motherboard, latest F50 bios.
1 TB NVMe

I use to be able to play wireless no problem on this exact same setup. I reinstalled windows and then all of a sudden I can no longer use my wireless setup.
I tried moving it to a PCIe 16x slot and 1x .. makes no difference. I tried all of the tricks and fixes to make this work.

Wired works , with no issues.

Things I have tried, manually setting PCIe to gen 3.
Changing priorities
all different versions of Drivers, unplugged all USB cables, changing Pstates for USB, and performance modes. etc.. So far nothing. I can't even read text to setup the room, It feels like there is no performance, but I have tons of CPU, and GPU isn't maxed, but steam is reporting frame times of 30ms or worse. 

I use to be ok with VIVE , products, but after this BS, I'm about to toss it out. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...